<!doctype html>
<html>
<head>
<meta charset="UTF-8">
<title>Gift of the GIFs: Virgin Media unveils 'highly shareable' sustainability report</title>
<meta name="keywords" content="Gift of the GIFs: Virgin Media unveils 'highly shareable' sustainability report">
<meta name="description" content="Telecoms giant Virgin Media released its latest sustainability report update on Wednesday (5 July), utilising social media and GIFs to engage people about the latest sustainability efforts, which included a 7.5% annual reduction in carbon emissions. - edie news centre">

<!-- Make HTML5 elements backwards compatible -->
<!--[if lt IE 9]>
  <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->



<!-- Viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>

<!-- Styles -->
<link rel="stylesheet" type="text/css" href="/css/style.css">
<link rel="stylesheet" type="text/css" href="/css/edie_legacy.css">
<link rel="stylesheet" type="text/css" href="/css/skins/all.css">
<link rel="stylesheet" type="text/css" href="/css/font-awesome.css">
<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7445354/785346/css/fonts.css" />
	
<link rel="SHORTCUT ICON" href="https://static.edie.net/favicon.ico?v=2">

<meta property="og:title" content="Gift of the GIFs: Virgin Media unveils 'highly shareable' sustainability report">
<meta property="og:site_name" content="edie.net">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.edie.net/news/7/Gift-of-the-GIFs--Virgin-Media-unveils--highly-shareable--sustainability-report/">
<meta property="fb:admins" content="690021009,679305385,657676179,284000686">
<meta property="og:description" content="Telecoms giant Virgin Media released its latest sustainability report update on Wednesday (5 July), utilising social media and GIFs to engage people about the latest sustainability efforts, which included a 7.5% annual reduction in carbon emissions. - edie news centre">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@edie">
<meta name="twitter:title" content="Gift of the GIFs: Virgin Media unveils 'highly shareable' sustainability report">

<meta name="twitter:description" content="Telecoms giant Virgin Media released its latest sustainability report update on Wednesday (5 July), utilising social media and GIFs to engage people about the latest sustainability efforts, which incl">
<meta name="twitter:url" content="https://www.edie.net/news/7/Gift-of-the-GIFs--Virgin-Media-unveils--highly-shareable--sustainability-report/">
<meta property="og:image" content="https://edienet.s3.amazonaws.com/news/images/35200.jpg">
<meta name="twitter:image:src" content="https://edienet.s3.amazonaws.com/news/images/35200.jpg">
<link rel="image_src" href="https://edienet.s3.amazonaws.com/news/images/35200.jpg">
<meta name="thumbnail" content="https://edienet.s3.amazonaws.com/news/images/35200.jpg">

<link rel="alternate" type="application/rss+xml" title="All the environmental latest news" href="https://www.edie.net/news/rss0.xml">
<link rel="alternate" type="application/rss+xml" title="Water news" href="https://www.edie.net/news/rss4.xml">
<link rel="alternate" type="application/rss+xml" title="Waste & resource management news" href="https://www.edie.net/news/rss5.xml">
<link rel="alternate" type="application/rss+xml" title="Energy efficiency & low-carbon news" href="https://www.edie.net/news/rss6.xml">
<link rel="alternate" type="application/rss+xml" title="CSR & ethics news" href="https://www.edie.net/news/rss7.xml">
<link rel="alternate" type="application/rss+xml" title="Technology & innovation news" href="https://www.edie.net/news/rss8.xml">
<link rel="alternate" type="application/rss+xml" title="Climate change news" href="https://www.edie.net/news/rss9.xml">
<link rel="alternate" type="application/rss+xml" title="Renewables news" href="https://www.edie.net/news/rss10.xml">
<link rel="alternate" type="application/rss+xml" title="Green policy news" href="https://www.edie.net/news/rss11.xml">
<link rel="alternate" type="application/rss+xml" title="New business models news" href="https://www.edie.net/news/rss12.xml">
<link rel="canonical" href="https://www.edie.net/news/7/Gift-of-the-GIFs--Virgin-Media-unveils--highly-shareable--sustainability-report/">

<!-- Google optimize -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-M8CPCG7':true});</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-223217-1', 'auto');

ga('set', 'dimension1', '7');

ga('require', 'GTM-M8CPCG7');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<script src="/javascript/displayFlash.js" type="text/javascript"></script>

<script src="https://www.edie.net/suppliers/redirect.js" type="text/javascript"></script>
	
<script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-4974203787822324");
GS_googleEnableAllServices();
</script>
<!-- TradeDoubler site verification 2101013 -->

<script type="text/javascript">
var addthis_share = addthis_share || {}
addthis_share = {
	passthrough : {
		twitter: {
			via: "edie"	// Adds @via edie to the text
		}
	}
}
</script>


<!-- AddThis Smart Layers BEGIN -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-517a957e2a5c52e6" async="async"></script>
<script type="text/javascript">
  addthis.layers({
    'theme' : 'transparent',
    'share' : {
      'position' : 'left',
      'numPreferredServices' : 6
    },
    'follow' : {
      'services' : [
        {'service': 'twitter', 'id': '@edie'}
      ]
    },
	'linkFilter' : function(link, layer) {
        if (link.url && link.url.indexOf('edie.net/admin/') > -1) {
            return false;
        } else {
            return link;
        }
    }	
  });
</script>
<!-- AddThis Smart Layers END -->

<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//fhg.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>
<!-- END ADVERTSERVE CODE -->

				<script>GA_googleAddAttr("Knowl_Hub", "7");</script>
			
				<script>GA_googleAddAttr("channel", "7");</script>
			
<script>
GA_googleAddSlot("ca-pub-4974203787822324", "Edie4SiteSponsor");
GA_googleAddSlot("ca-pub-4974203787822324", "Edie_RH_MPU");
GA_googleAddSlot("ca-pub-4974203787822324", "Edie4_Channel_Sponsor_LeaderBoard");

		// else 
		GA_googleAddSlot("ca-pub-4974203787822324", "Edie4KeywordSponsor");
		GA_googleAddSlot("ca-pub-4974203787822324", "Edie_Products_Leaderboard");
		GA_googleAddSlot("ca-pub-4974203787822324", "Edie4MagicLeaderboard");
		GA_googleAddSlot("ca-pub-4974203787822324", "Edie4HomepageLeader");
		
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

</head>


<body>
<!-- Top section -->
<header>

<div id="nav_section_page"><!-- for dashboard hook -->

<!-- Top bar -->

<div class="top-bar">
	<div class='top-bar-cont'>
		<div class="welcome">
			<p>Welcome</p>
		</div>
		<div class="login">
			<a href="/login.asp">login</a>
			<script>
				document.write('<a href=\"https://subs.edie.net/eventreg?surveycode=47&returl=https://www.edie.net/registration/landing.asp?finalURL=');
				document.write('https://www.edie.net/news/7/Gift-of-the-GIFs--Virgin-Media-unveils--highly-shareable--sustainability-report/\" rel=""nofollow"">');
				document.write('Register</a>');
			</script>
		</div>
		<div class="social-cont">
			<ul class="social top">
				<li><a href="https://twitter.com/edie" rel="nofollow"><i class="fa fa-twitter"></i></a></li>
				<li><a href="https://www.facebook.com/edie.net" rel="nofollow"><i class="fa fa-facebook"></i></a></li>
				<li><a href="https://www.linkedin.com/company/edie" rel="nofollow"><i class="fa fa-linkedin"></i></a></li>
			</ul>
		</div>	
	</div>
</div>	


<!-- Contact overlay -->
<div class="contact-over overlay"> 
	<div class="overlay-container">
		<div class='close'>
			<p>Close <i class="fa fa-times"></i></p>
		</div>
		<div class='overlay-area'>	
			<h2>Search</h2>
			<form method="GET" action="/search/search.asp" accept-charset="ISO-8859-1" id="edieSearch" name="edieSearch">
				<fieldset>
					
					<input type="hidden" name="startDate" value="06-07-2016">
					<input type="text" name="keywords" value="keyword" class="clearit" maxlength="255">
					<input type="submit" value="Search" class="clearit">
				</fieldset>
			</form>
		</div>
	</div>
</div>

<!-- Subscribe Overlay -->
<div class="subscribe-over overlay"> 
	<div class="overlay-container">
		<div class='close'>
			<p>Close <i class="fa fa-times"></i></p>
		</div>
		<div class='overlay-area'>	
			<h2>Subscribe to updates</h2>

			<p>Subscribe below to recieve updates direct to your inbox</p>
			<p>- or - </p>

			<a href="#">Continue to content <i class="fa fa-arrow-right"></i></a>
			<form action="//utilityweek.us5.list-manage.com/subscribe/post?u=e8bdabc319127f9c2c7173b63&amp;id=1c2be3283e" method="post">
				<fieldset>
					<input type="text" value="Name" name="FNAME" class="clearit" id="mce-FNAME">
					<input type="text" value="Email" name="EMAIL" class="clearit" id="mce-EMAIL">
					<div class="response" id="mce-error-response" style="display:none"></div>
					<div class="response" id="mce-success-response" style="display:none"></div>
					<input type="hidden" name="b_e8bdabc319127f9c2c7173b63_1c2be3283e" tabindex="-1" value="">
					<input type="submit" id="mc-embedded-subscribe" value="subscribe" class="clearit">
				</fieldset>
			</form>
		</div>
	</div>
</div>



<!-- Advert section -->
<div class="advert-container-box">
	<div class="advert">
		<!-- advert -->

	<!--ADVERTPRO LEADERBOARD 273,keyword=7-->
	<div class="centre" style="padding-top:6px;">
		
<!-- BEGIN ADVERTSERVE CODE -->
<div id="avp_zid_273">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_273', alias: '/', type: 'banner', zid: 273, pid: 0, keywords: '7,,social media,sustainability_reporting,digital technology,corporate_social_responsibility,' });
</script>
</div>
<!-- END ADVERTSERVE CODE -->

	</div>
	
	</div>
</div>	
	
		
	<!-- Navigation start -->
	<div id="header-span">    
		<header>
	        <a class="logo" href="https://www.edie.net"></a>
	        <div class="search-button"><a href="#"><i class="fa fa-search"></i></a></div>
		    <span id="mobile-nav"><i class="fa fa-bars fa-2x"></i></span>
		    
		    <nav class="header_menu">
		    	<ul>
		    		<li><a href="https://www.edie.net">Home</a></li>
		    		<li><a class="selected" href="/news">News</a>
		    			<ul class="sub-menu">
		    				<li><a href="/news/index.asp">Latest</a></li>
		    				<li><a href="/news/search.asp">Search</a></li>
		    				<li><a href="/news/archive.asp">Archives</a></li>
		    				<li><a href="/news/news_alerts.asp">News by email</a></li>
		    				<li><a href="/rss_links.asp">Newsfeeds</a></li>
		    				<!--li><a href="/news/popular.asp">Most read</a></li-->
		    				<li><a href="/news/on_this_day.asp">On this day...</a></li>
		    			</ul>
		    		</li>
		    		<li><a href="/library">Features</a></li>
		    		<li><a href="##">Topics</a>
		    			<ul class="sub-menu">
<li><a href="/topics/Water">Water</a></li><li><a href="/topics/Waste--resource-management">Waste & resource management</a></li><li><a href="/topics/Energy-efficiency--low-carbon">Energy efficiency & low-carbon</a></li><li><a href="/topics/CSR--ethics">CSR & ethics</a></li><li><a href="/topics/Technology--innovation">Technology & innovation</a></li><li><a href="/topics/Climate-change">Climate change</a></li><li><a href="/topics/Renewables">Renewables</a></li><li><a href="/topics/Green-policy">Green policy</a></li><li><a href="/topics/New-business-models">New business models</a></li>					
		    			</ul>
		    		</li>
		    		<li>
		    			<div><img style="position:relative;top:20px;right:-64px;" src="https://static.edie.net/webimages/new-label.png" width="62" height="15"></div>
		    			<a href="/jargon-buster/">Jargon buster</a>
		    		</li> 
		    		<li><a href="/suppliers">Suppliers</a>
		    			<ul class="sub-menu">
		    				<li><a href="/suppliers/">Search</a></li>
		    				<li><a href="/marketplace/add/add.asp?cat=0">Add new company</a></li>
		    				<li><a href="/marketplace/update/update.asp">Edit company details</a></li>
		    				<li><a href="/finditforme/">Make enquiry</a></li>
		    				<li><a href="/advertise/">Advertise</a></li> 
		    				<li><a href="/ojec/recent.asp">Recent tenders</a></li> 
		    				<li><a href="/ojec/index.asp">Search tenders</a></li> 
		    				<li><a href="/Services/tenders_updates.asp">Tenders by email</a></li> 
		    				<li><a href="/ojec/submit/index.asp">Submit Tender</a></li> 
		    			</ul>
					</li>
		    		<li><a href="/whatson">Events</a>
		    			<ul class="sub-menu">
		    				<li><a href="/whatson/index.asp">Conferences</a></li>
		    				<li><a href="http://leaders.edie.net/">Awards</a></li>
							<li><a href="/webinar/webinars.asp">Webinars</a></li>
		    				<li><a href="/whatson/post_event.asp">Submit your event</a></li> 
		    				<li><a href="http://exhibition.edie.net/" target="_blank" style="text-transform:none;">edie Live&nbsp;</a></li>
		    			</ul>
					</li>
		    		<li><a href="/downloads">Downloads</a></li>
		    		<li><a href="/blog">Blogs</a></li>
		    		<li><a href="/training">Careers</a>
		    			<ul class="sub-menu">
		    				<li><a href="/training/course_calendar.asp">Course Calendar</a></li> 
		    				<li><a href="/training/adhoc_courses.asp">Adhoc Courses</a></li> 
		    				<li><a href="/training/search_courses.asp">Search courses</a></li> 
		    				<li><a href="/training/admin/index.asp">Edit or submit a course</a></li> 
		    				<li><a href="/user/select_company.asp">Change training company</a></li> 
		    				<li><a href="/jobs">Jobs</a></li> 
		    				<li><a href="/services/jobwatch.asp">Jobs by email</a></li> 
		    				<li><a href="/jobs/post_job.asp">Post a job</a></li> 
		    			</ul>
					</li>
		    		<li class="search"><a href="#"><i class="fa fa-search"></i></a></li>
		    	</ul>
		    </nav>
		    
		</header>
	</div>
	<!-- Navigation end -->
	<!-- content starts -->

<!-- content starts -->
<main id="content" class="story-page single-devices">

	<div class="wrapper">

		<div class="white_bg_inner"></div>

		<div class="clear"></div>

		<div class='content-wrapper'>

			<!-- left content -->
			<div class="main-content">
				<div class="post">
					<div class="inner">
			

<!-- # include virtual="/../links/links_news.asp" -->



<div class="bottom-lineNoPad"></div>



<article>

<h1>Gift of the GIFs: Virgin Media unveils 'highly shareable' sustainability report</h1>
<div class="embedded left">
	<div class="image-wrap">
		<p><span class="post-meta">6 July 2017, source <a href="https://www.edie.net/news/">edie newsroom</a></span></p>
	</div>
</div>


<p>Telecoms giant Virgin Media released its latest sustainability report update on Wednesday (5 July), utilising social media and GIFs to engage people about the latest sustainability efforts, which included a 7.5% annual reduction in carbon emissions.</p>

	<div class="image-wrap">
		
		<img src="https://e2k9ube.cloudimg.io/s/cdn/x/https://edienet.s3.amazonaws.com/news/images/full_35200.jpg?v=06/07/2017 13:04:00" alt="The aim from Virgin is to share the report via “assets that are timeless” – that aren’t tied to a particular launch day">
		<div class="caption"><p>The aim from Virgin is to share the report via “assets that are timeless” – that aren’t tied to a particular launch day</p></div>
	</div>
<p>Virgin Media wants to make its <a href="http://assets.virginmedia.com/resources/pdf/VM_Sustainability.pdf" target="_blank">sustainability performance</a> shareable, using GIFs and a call to action to spread the animated messages across social media platforms. The company has cited cost savings and an &ldquo;on brand&rdquo; message as reasons to transition away from traditionally &ldquo;hefty&rdquo; PDFs.</p>
<p>&ldquo;We take a truly digital approach to reporting and this year is no different,&rdquo; Virgin Media&rsquo;s head of sustainability Katie Buchanan told edie. &ldquo;Our 2016 report is for the many, not just for the experts and we&rsquo;ve designed it for sharing. We&rsquo;ve created a series of highly shareable, social media inspired GIFs, to communicate our latest performance.</p>
<p>&ldquo;This approach takes our performance to our audience (i.e. our people and customers) rather than waiting for them to find it or sending them to sleep with a hefty PDF. This approach has also seen our people, once again, bring to life our key messages &ndash; around 20 people took part in creating the content. So, two minutes and a smart phone is about all you need to get the lowdown on Virgin Media&rsquo;s sustainability performance.&rdquo;</p>
<p><strong>Goals and GIFs</strong></p>
<p>Last year&rsquo;s version of the report saw Virgin Media launch the world&rsquo;s first <a href="/news/7/Virgin-and-Heineken-turn-to-technology-and-gamification-to-level-up-CSR/" target="_blank">360 sustainability video</a>; an immersive video experience of the company&rsquo;s sustainability vision. The video highlighted Virgin Media&rsquo;s "<a href="/news/6/-Biggest-carbon-reduction-ever--for-Virgin-Media-after-efficiency-drive/" target="_blank">biggest ever" annual carbon reduction</a>. This year&rsquo;s 7.5% reduction for location-based emissions dwarfs the 6.1% reduction recorded the year prior, and Virgin Media has recorded a cumulative 11.9% reduction against a 2014 baseline.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">We've revolutionised <a href="https://twitter.com/hashtag/susty?src=hash">#susty</a> reporting once again - this year's approach is made to share. Check out our <a href="https://twitter.com/hashtag/VMSust?src=hash">#VMSust</a> GIFs <a href="https://t.co/CGebdBAOuv">https://t.co/CGebdBAOuv</a> <a href="https://t.co/lYzXmfKfx7">pic.twitter.com/lYzXmfKfx7</a></p>
&mdash; Katie Buchanan (@Katie_Chaps) <a href="https://twitter.com/Katie_Chaps/status/882584106340687874">July 5, 2017</a></blockquote>
<script src="//platform.twitter.com/widgets.js"></script>
<p>The GIFs from this year&rsquo;s report build on the &ldquo;buzz&rdquo; generated by the 360 video, and are designed to reach even more employees and consumers in a &ldquo;timeless&rdquo; manner. Notably, the report highlights that Virgin Media reached a key target for carbon emissions from cars, which improved by 3.4%.</p>
<p>New cars purchased are expected to bring Virgin Media&rsquo;s average fleet emissions below 100gCO2/km for the first time by the end of 2017. However, the company missed a target to reduce truck rolls (technician visits) by 100,000, managing to reduce visits by 85,113. Since 2014, a reduction in truck rolls has saved 3.3m miles in journeys.</p>
<p>Vans are the primary vehicle in Virgin Media&rsquo;s service, installation and network teams. In 2016, van fleet miles per gallon improved by 5.8% through the introduction of more efficient vehicles.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">We love that our people want to shout about our sustainability progress. Check out what they've created! <a href="https://twitter.com/hashtag/VMSust?src=hash">#VMSust</a> <a href="https://t.co/VVIbANsH8q">https://t.co/VVIbANsH8q</a> <a href="https://t.co/RLlVn2juFq">pic.twitter.com/RLlVn2juFq</a></p>
&mdash; Amanda Goodwin (@AECGoodwin) <a href="https://twitter.com/AECGoodwin/status/882205887691182080">July 4, 2017</a></blockquote>
<script src="//platform.twitter.com/widgets.js"></script>
<p>Following <a href="/search/search.asp?startDate=06-07-2016&amp;keywords=ESOS" target="_blank">ESOS audits</a>, Virgin Media will focus on deep chiller and condenser cleaning at technical sites and optimising building management systems at corporate sites.</p>
<p>The 2016 version of the report marked the first time that the company produced a product sustainability scorecard. While the scorecard &ndash; which ranks the energy efficiency of products &ndash; was used to test the company&rsquo;s latest WiFi box, results weren&rsquo;t ready until this month, after scores and methodologies were checked by WRAP.</p>
<p>Virgin Media has no targets in place for water stewardship or recycling and waste management. However, the company&rsquo;s water footprint has fallen from 147,304m3 in 2013 to 122,507m3 in 2016.</p>
<p>As for waste, all paper is now 100% FSC-certified and the percentage of office waste sent to landfill has fallen from 37% in 2013 to 17% in 2015, before rising up to 27% last year.</p>
<p>Virgin Media also installed its first solar array at its Hawksmoor Bristol site in 2016, which is expected to generate 34,344kWh of electricity each year.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Today's a scorcher. Perfect for our solar panels in Bristol! Find out more about the installation here &gt; <a href="https://t.co/VVIbANsH8q">https://t.co/VVIbANsH8q</a> <a href="https://twitter.com/hashtag/VMSust?src=hash">#VMSust</a> <a href="https://t.co/U7RZ2vfKJu">pic.twitter.com/U7RZ2vfKJu</a></p>
&mdash; Amanda Goodwin (@AECGoodwin) <a href="https://twitter.com/AECGoodwin/status/882522492056809472">July 5, 2017</a></blockquote>
<script src="//platform.twitter.com/widgets.js"></script>
<p><strong>Digital dreams</strong></p>
<p>For Buchanan, the future of sustainability reporting will likely continue down a <a href="/library/Evolving-engagement--Six-emerging-trends-of-sustainability-communication/6749" target="_blank">digitalised route</a>. The aim from Virgin is to share the report via &ldquo;assets that are timeless&rdquo; &ndash; that aren&rsquo;t tied to a particular launch day.</p>
<p>&ldquo;Reporting today is largely digital,&rdquo; Buchanan added. &ldquo;The future is going to be finding new ways to use digital to deliver content in bitesize chunks that is even more relevant and fun.</p>
<p>&ldquo;We&rsquo;re already thinking about our approach next year. We want to see our progress update become engrained into a wider communication campaign next year. Our aim is to build momentum and keep the conversation going all year long and our report should play a part in it, but not be a standalone moment.&rdquo;</p>
<p>Buchanan was part of a recent edie roundtable discussing the steps required to take sustainability reporting onto the next level. Alongside delegates from the Body Shop, SITA and Capgemini, Buchanan highlighted the importance of &ldquo;taking your content to your audience&rdquo; to drive engagement.</p>
<p>You can read insight from the roundtable, including <a href="/library/Sustainability-reporting--10-steps-to-build-trust-and-increase-engagement/6772" target="_blank">10 steps to build trust and increase engagement</a> through sustainability reporting, by clicking on the link.</p>
<p><em><strong>Matt Mace</strong></em></p>
<div class="clr"></div>
<br>

</article>

<!-- tags and topics -->

	<div class="embedded left">
		<div class="image-wrap">
			<h2> Tags </h2>
<span class="keywords"><a href="https://www.edie.net/news/browse_by_tag.asp?tags=social media">Social Media</a> | <a href="https://www.edie.net/news/browse_by_tag.asp?tags=sustainability_reporting">Sustainability reporting</a> | <a href="https://www.edie.net/news/browse_by_tag.asp?tags=digital technology">digital technology</a> | <a href="https://www.edie.net/news/browse_by_tag.asp?tags=corporate_social_responsibility">Corporate Social Responsibility</a></span>
			<br><br>
			<h2> Topics </h2>
			<a href="/topics/CSR--ethics">CSR & ethics</a>
			<span class="mini">
				<br>Click a keyword to see more stories on that topic, 
				<a href="/news/related_stories.asp?id=35200">view related news</a>, or 
				<a href="/related.asp?id=35200">find more related items</a>.
			</span>
		</div>
	</div>

<!-- tags and topics end -->

<a id="cmt"></a>


<!-- Comments -->

	
						<!-- Comments Block -->
						<div class="comments-block">
							<div class="inner">
								<h2>Comments</h2>
	<a id="cmt"></a><div class="comment-form">
<form action="#" accept-charset="ISO-8859-1" method="POST">
	<fieldset>
		<textarea type="text" name="comment" class="clearit" value="Please login or register to make a comment" disabled>Please login or register to make a comment</textarea>
		<input type="submit" value="Submit Comment" class="clearit" disabled>
	</fieldset>
</form>
</div>
You need to be <a href="/login.asp"><b>logged in</b></a> to make a comment.  Don't have an account?  <a href="https://subs.edie.net/eventreg?surveycode=47&returl=https://www.edie.net/registration/landing.asp?finalURL="><b>Set one up right now in seconds!</b></a><br><br>
							</div>
						</div> <!-- End of Comments Block -->


<br>
<div class="mini">
	&#169; Faversham House Ltd 2017. edie news articles may be copied or forwarded 
for individual use only. No other reproduction or distribution is permitted without prior written consent.<br><br>
</div>


					</div><!--inner-->
				</div><!--post-->
			</div><!--main content-->
		</div><!--content wrapper-->

		<!-- Sidebar -->
		<div class="sidebar">

<!-- Site Sponsor MPU -->

<!-- BEGIN ADVERTSERVE CODE -->
<div id="avp_zid_497">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_497', alias: '/', type: 'banner', zid: 497, pid: 0, keywords: '7,,social media,sustainability_reporting,digital technology,corporate_social_responsibility,' });
</script>
</div>
<!-- END ADVERTSERVE CODE -->

<br>



	        <!-- Sidebar -->
            <div class="block un-fixed most-read">
                <div class="inner">

					<h2>Most Read</h2>
					<ul class="sidebar-links">
<li>
<a href="https://www.edie.net/news/7/Sustainability-will-distinguish-leading-businesses-in-next-decade--survey-finds/">
		<img src="https://e2k9ube.cloudimg.io/s/width/262/https://edienet.s3.amazonaws.com/news/images/full_35191.jpg?v=04/07/2017 21:13:00" width="262" alt="A commitment to the Sustainable Development Goals (SDGs) was identified as key reasons why companies are considered to be leaders in corporate sustainability">
		Sustainability will distinguish leading businesses in next decade, survey finds 
</a>
</li>
<li>
<a href="https://www.edie.net/news/5/What-are-the-next-steps-to-tackle-the-UK-s-food-waste-problem-/">
		How can businesses tackle Britain's food waste problem? 
</a>
</li>
<li>
<a href="https://www.edie.net/news/6/Aldi-to-install-96-000-solar-panels-across-UK-stores-this-year/">
		Aldi to install 96,000 solar panels across UK stores this year 
</a>
</li>
<li>
<a href="https://www.edie.net/news/7/The-Body-Shop-allocates--2m-for--World-Bio-Bridges-Mission-/">
		The Body Shop allocates £2m for 'World Bio-Bridges Mission' 
</a>
</li>
<li>
<a href="https://www.edie.net/news/7/The-state-of-sustainability-edie-launches-new-series-of-sector-summary-reports/">
		The state of sustainability: edie launches new series of sector summary reports 
</a>
</li>

					</ul>
				</div>
			</div>

			
			<div class="social-block">
				Join the edie <br>community
				<ul class="social">
					<li><a href="https://twitter.com/edie" rel="NOFOLLOW"><i class="fa fa-twitter fa-3x"></i></a></li>
					<li><a href="https://www.facebook.com/edie.net" rel="NOFOLLOW"><i class="fa fa-facebook fa-3x"></i></a></li>
					<li><a href="https://www.linkedin.com/grp/home?gid=3041456" rel="NOFOLLOW"><i class="fa fa-linkedin fa-3x"></i></a></li>
				</ul>
			</div>


<!-- BEGIN ADVERTSERVE CODE -->
<div id="avp_zid_494">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_494', alias: '/', type: 'banner', zid: 494, pid: 0, keywords: '7,,social media,sustainability_reporting,digital technology,corporate_social_responsibility,' });
</script>
</div>
<!-- END ADVERTSERVE CODE -->

			
		</div>

		<div class="clear"></div>


					</div><!--inner-->
					</div><!--post-->
				</div><!--main content-->

	<!-- Grey area -->
	<div class="panel">
		<div class="wrapper">


<div id="related_news_features" style="z-index:102;"></div>
<div id="related_items_topic" style="z-index:101;"></div>

	
<div id="trending_tags" style="z-index:99;"></div>



<!-- Sponsor boxes -->
		</div> <!-- Wrapper ends -->
	</main>
	<!-- Content ends -->
	
	<!-- Footer -->
	<div id="footer-span" style="position:inherit;">
		<div class="logo-holder-wrapper" style="position:inherit;">
			<h2> Sustainable business covered </h2>
			<div class="logo-holder">
				<img src="https://static.edie.net/webimages/edienet-web.png" style="width: 10%;">
				<a href="http://events.edie.net/forum" target="_blank"><img src="https://static.edie.net/webimages/edieForum_footer.png"></a>	
				<a href="https://www.edie.net/whatson/" target="_blank"><img src="https://static.edie.net/webimages/edieconferences-web.png" style="width: 16%;"></a>				
				<a href="http://awards.edie.net/2017/en/page/home" target="_blank"><img src="https://static.edie.net/webimages/edieAwards_footer.png"></a>				
				<a href="http://exhibition.edie.net/" target="_blank"><img src="https://static.edie.net/webimages/edielive-web.png" style="width: 12%;"></a>
				<a href="https://www.edie.net/edie-leaders/" target="_blank"><img src="https://static.edie.net/webimages/edieClub_footer.png"></a>				
			</div>
		</div>
		<footer>
			<nav class="footer_menu">
				<ul>
					<li><a href="/about.asp">About us</a></li>
					<li><a href="/feedback/index.asp">Feedback</a></li>
					<li><a href="/contact.asp">Contact</a></li>
					<li><a href="/salesform/index.asp">Advertise</a></li>
					<li><a href="/magazines/index.asp">Publications</a></li>
				</ul>
				<ul>
					<li><a href="/rss_links.asp">RSS Feeds</a></li>
					<li><a href="/for_your_website.asp">News on your website</a></li>
					<li><a href="http://www.favershamhouse.com/ipso/" target="_new">Editorial complaints</a></li>
					<!--li><a href="/partners.asp">Partners</a></li-->
				</ul>
			</nav>
		</footer>
	</div>

	<!-- scripts -->
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
	<script src="/js/jquery-ui.min.js"></script>
	<script src="/js/jquery.bxslider.min.js"></script>
	<script src="/js/icheck.js"></script>
    <script src="/js/jquery.matchHeight.js"></script>
	<script src="/js/script.js"></script>
	
	</footer>
	
</div><!-- id="nav_section_page" for dashboard hook -->
	
<div id="ent" style="display:none;"></div>


<!-- BEGIN ADVERTSERVE CODE -->
<div id="avp_zid_482">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_482', alias: '/', type: 'banner', zid: 482, pid: 0, crawler: true, align: 'center', closeable: true, polite: true, spacing: 10, bgcolor: '%23E0E0EB' });
</script>
</div>
<!-- END ADVERTSERVE CODE -->

<!-- push -->
<style>
#fvpp-blackout {
  display: none;
  z-index: 499;
  position: fixed;
  width: 100%;
  height: 100%;
  top: 0;
  left: 0;
  background: #000;
  opacity: 0.5;
}
#notif-message {
  display: none;
  z-index: 500;
  position: fixed;
  width: 36%;
  left: 30%;
  top: 20%;
  padding: 20px 2%;
  font-family: Calibri, Arial, sans-serif;
  background: #FFF;
}
@media only screen and (min-width: 320px) and (max-width: 480px) {
#notif-message {
  width: 100%;
  min-width: 100%;
  margin: 0; 
  left: 0;
  } }
#fvpp-close {
  position: absolute;
  top: 10px;
  right: 20px;
  cursor: pointer;
}
#fvpp-dialog h2 {
  font-size: 2em;
  margin: 0;
}
#fvpp-dialog p { margin: 0; }
</style>
<div id="notif-message">
	<h2>Get Breaking News</h2>
	<a href="#" onclick="this.innerHTML='';setIframe(this,'/push/sub.asp')" >Yes please, subscribe me</a>
	<script type="text/javascript">
	function setIframe(element,location){
		var theIframe = document.createElement("iframe");
		theIframe.src = location;
		element.appendChild(theIframe);
		var cdt = new Date();
		cdt.setTime(cdt.getTime() + (999*24*60*60*1000));
		var ctext = "fvppnotifications=true;expires="+ cdt.toUTCString() +';path=/';
		document.cookie=ctext;
		timerID = setTimeout("hideBox('notif-message');hideBox('fvpp-blackout');", 3000);
	}
	</script>
</div>
<script src="/javascript/jquery.firstVisitPopup.min.js"></script> 
<script>
  $(document).ready(function(){
    if ('serviceWorker' in navigator) {
      $('#notif-message').firstVisitPopup({
        cookieName : 'notifications',
        showAgainSelector: '#show-message'
      });
    }
  });
</script>

<!-- feathr -->
<script>
!function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function(){r.invoke?
r.invoke.apply(r,arguments):r.queue.push(arguments)},
r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
f.FeathrBoomerang=r;var g=e.createElement(a),
h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
g.async=!0,g.src=t,h.appendChild(g)}
}(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr")

feathr("fly", "5887834d7c1fea3c4677e2e1");
feathr("sprinkle", "page_view");
</script>

</body>
</html>



<script>
$(document).ready(function(){
	$.ajax({url: "/news/ajax_news_features_mix2.asp?mid=89512&daysBack=365", async: true, success: function(result){
		$('#related_news_features').html(result);
	}});
	$.ajax({url: "/news/ajax_topic_content2.asp?topic=7", async: true, success: function(result){
		$('#related_items_topic').html(result);
	}});
	$.ajax({url: "/news/ajax_trending.asp", async: true, success: function(result){
		$('#trending_tags').html(result);
	}});
	var bit3="asp";
	var bit2="views";
	var bit1="/news/count";
	$.ajax({url: bit1+"_"+bit2+"."+bit3+"?id=35200&src=&typ=1", async: true, success: function(result){
	}});
});
</script>

