<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8" />
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

	<title>Putting equality and development at the heart of a clean energy transition - edie</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Work+Sans:wght@300;400;500;600&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Work+Sans:wght@300;400;500;600&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Work+Sans:wght@300;400;500;600&#038;display=swap" /></noscript>
<meta name="dc.title" content="Putting equality and development at the heart of a clean energy transition - edie" />
<meta name="dc.description" content="Damilola Ogunbiyi, Special Representative of the UN Secretary-General for Sustainable Energy for All and Co-Chair of UN-Energy and Ashvin Dayal, senior VP for climate at the Rockefeller Foundation, discuss how the clean energy transition can be for the benefit of the many, not just the few." />
<meta name="dc.relation" content="https://www.edie.net/putting-equality-and-development-at-the-heart-of-a-clean-energy-transition/" />
<meta name="dc.source" content="https://www.edie.net/" />
<meta name="dc.language" content="en_GB" />
<meta name="description" content="Damilola Ogunbiyi, Special Representative of the UN Secretary-General for Sustainable Energy for All and Co-Chair of UN-Energy and Ashvin Dayal, senior VP for climate at the Rockefeller Foundation, discuss how the clean energy transition can be for the benefit of the many, not just the few." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.edie.net/putting-equality-and-development-at-the-heart-of-a-clean-energy-transition/" />
<meta property="og:url" content="https://www.edie.net/putting-equality-and-development-at-the-heart-of-a-clean-energy-transition/" />
<meta property="og:site_name" content="edie" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://www.facebook.com/edie.net" />
<meta property="article:publisher" content="https://www.facebook.com/edie.net" />
<meta property="article:section" content="Energy" />
<meta property="article:tag" content="climate change" />
<meta property="article:tag" content="just transition" />
<meta property="article:tag" content="renewables" />
<meta property="article:tag" content="social value" />
<meta property="article:tag" content="sustainable development goals" />
<meta property="og:title" content="Putting equality and development at the heart of a clean energy transition - edie" />
<meta property="og:description" content="Damilola Ogunbiyi, Special Representative of the UN Secretary-General for Sustainable Energy for All and Co-Chair of UN-Energy and Ashvin Dayal, senior VP for climate at the Rockefeller Foundation, discuss how the clean energy transition can be for the benefit of the many, not just the few." />
<meta property="og:image" content="https://edienetlive.s3.eu-west-2.amazonaws.com/wp-content/uploads/sites/2/seblog.jpg" />
<meta property="og:image:secure_url" content="https://edienetlive.s3.eu-west-2.amazonaws.com/wp-content/uploads/sites/2/seblog.jpg" />
<meta property="og:image:width" content="722" />
<meta property="og:image:height" content="410" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@edie" />
<meta name="twitter:creator" content="@edie" />
<meta name="twitter:title" content="Putting equality and development at the heart of a clean energy transition - edie" />
<meta name="twitter:description" content="Damilola Ogunbiyi, Special Representative of the UN Secretary-General for Sustainable Energy for All and Co-Chair of UN-Energy and Ashvin Dayal, senior VP for climate at the Rockefeller Foundation, discuss how the clean energy transition can be for the benefit of the many, not just the few." />
<meta name="twitter:image" content="https://edienetlive.s3.eu-west-2.amazonaws.com/wp-content/uploads/sites/2/seblog.jpg" />
<link rel='dns-prefetch' href='//cc.cdn.civiccomputing.com' />
<link rel='dns-prefetch' href='//apikeys.civiccomputing.com' />
<link rel='dns-prefetch' href='//stats1.wpmudev.com' />
<link rel='dns-prefetch' href='//768895.smushcdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","datePublished":"2022-05-13T11:46:19+01:00","dateModified":"2022-05-13T11:46:19+01:00","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.edie.net\/putting-equality-and-development-at-the-heart-of-a-clean-energy-transition"},"headline":"Putting equality and development at the heart of a clean energy transition","author":{"@type":"Person","name":"Matt Mace","url":"https:\/\/www.edie.net\/author\/mattmace\/"},"image":{"@type":"ImageObject","url":"https:\/\/edienetlive.s3.eu-west-2.amazonaws.com\/wp-content\/uploads\/sites\/2\/seblog.jpg"},"publisher":{"@type":"Organization","name":"edie","logo":{"@type":"ImageObject","url":"https:\/\/www.edie.net\/wp-content\/themes\/fh-master\/images\/cover.png","width":"","height":""}},"description":"Damilola Ogunbiyi, Special Representative of the UN Secretary-General for Sustainable Energy for All and Co-Chair of UN-Energy and Ashvin Dayal, senior VP for climate at the Rockefeller Foundation, discuss how the clean energy transition can be for the benefit of the many, not just the few.","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".paywall-content"}}</script>
<link rel="alternate" type="application/rss+xml" title="edie &raquo; Putting equality and development at the heart of a clean energy transition Comments Feed" href="https://www.edie.net/putting-equality-and-development-at-the-heart-of-a-clean-energy-transition/feed/" />
<style id='wpseopress-local-business-style-inline-css' type='text/css'>
span.wp-block-wpseopress-local-business-field{margin-right:8px}

</style>
<link rel="https://api.w.org/" href="https://www.edie.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.edie.net/wp-json/wp/v2/posts/111274" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.edie.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.edie.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.edie.net/?p=111274' />
<link rel="alternate" type="application/json+oembed" href="https://www.edie.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.edie.net%2Fputting-equality-and-development-at-the-heart-of-a-clean-energy-transition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.edie.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.edie.net%2Fputting-equality-and-development-at-the-heart-of-a-clean-energy-transition%2F&#038;format=xml" />

<link rel="preload" as="font" href="https://www.edie.net/wp-content/themes/fh-master/webfonts/fa-solid-900.woff2" crossorigin>
<link rel="preload" as="font" href="https://www.edie.net/wp-content/themes/fh-master/webfonts/fa-brands-400.woff2" crossorigin>
                <script>
                    window.dataLayer = window.dataLayer || [];
                    dataLayer.push({
                        'pageTitle' : 'Putting equality and development at the heart of a clean energy transition',
                        'articleType' : 'Blog',
                        'userLoggedIn' : 'false',
                        'websiteEvent' : '',
                        'articleCompany' : '',
                        'articleTopic' : 'Energy',
                        'articleChannel' : 'Net-Zero',
                        'articleURL' : 'https://www.edie.net/putting-equality-and-development-at-the-heart-of-a-clean-energy-transition/',
                        'articleTitle' : 'Putting equality and development at the heart of a clean energy transition',
                        'userSegment' : '',
                        'cid' : '',
                        'itemid' : '',
                        'itemType' : '',
                        'statType' : '0',
                        'pageTags' : 'climate change,just transition,renewables,social value,sustainable development goals',
                        'authorName' : 'Matt Mace',
                    });
                </script>
            <link rel="amphtml" href="https://www.edie.net/putting-equality-and-development-at-the-heart-of-a-clean-energy-transition/?amp=true">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PX5GM73');</script>
<!-- End Google Tag Manager -->

<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
function load() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = 'https://fhg.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
}
window.setTimeout(load, 300);
})();
</script>
<!-- END ADVERTSERVE CODE --><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	
<meta name="viewport" content="width=device-width" />
<link rel="shortcut icon" href="https://www.edie.net/wp-content/themes/fh-master/images/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://www.edie.net/wp-content/themes/fh-master/images/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.edie.net/wp-content/themes/fh-master/images/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.edie.net/wp-content/themes/fh-master/images/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://www.edie.net/wp-content/themes/fh-master/images/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.edie.net/wp-content/themes/fh-master/images/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.edie.net/wp-content/themes/fh-master/images/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.edie.net/wp-content/themes/fh-master/images/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.edie.net/wp-content/themes/fh-master/images/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.edie.net/wp-content/themes/fh-master/images/apple-touch-icon-180x180.png" />	<style>
		body,html{color:#fff;background-color:#1a1b39;margin:0;padding:0;z-index:0;overflow-x:hidden;border:0}#screen-loader{position:fixed;width:100vw;height:100vh;z-index:99999;background:#1a1b39;overflow:hidden}#screen-loader svg{width:40px;height:40px;position:absolute;top:50%;left:50%;margin:-20px auto auto -20px}#content,#footer,#header{visibility:hidden}	</style>
	
<noscript>
	<style type="text/css">
		.screen-loader { display:none; }
		#content .col:not(.noScrollAnimation):not(.col-type-image) { opacity: 1; }
		#content, #footer, #header { display:block;	}
	</style>
</noscript>
</head>

<body class="post-template-default single single-post postid-111274 single-format-standard content-type-blog">

	<div id="screen-loader">
		<svg id="eZRPqnoUvXs1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 40 40" shape-rendering="geometricPrecision" text-rendering="geometricPrecision"><style><![CDATA[#eZRPqnoUvXs2_ts {animation: eZRPqnoUvXs2_ts__ts 1200ms linear infinite alternate backwards}@keyframes eZRPqnoUvXs2_ts__ts { 0% {transform: translate(4px,20px) scale(1,1);animation-timing-function: cubic-bezier(0.42,0,0.58,1)} 24.166667% {transform: translate(4px,20px) scale(1,1);animation-timing-function: cubic-bezier(0.42,0,0.58,1)} 49.166667% {transform: translate(4px,20px) scale(1,0)} 100% {transform: translate(4px,20px) scale(1,0)}} #eZRPqnoUvXs2 {animation: eZRPqnoUvXs2_c_o 1200ms linear infinite alternate backwards}@keyframes eZRPqnoUvXs2_c_o { 0% {opacity: 1;animation-timing-function: cubic-bezier(0.42,0,0.58,1)} 25% {opacity: 1;animation-timing-function: cubic-bezier(0.42,0,0.58,1)} 50% {opacity: 0} 100% {opacity: 0}} #eZRPqnoUvXs3_ts {animation: eZRPqnoUvXs3_ts__ts 1200ms linear infinite alternate backwards}@keyframes eZRPqnoUvXs3_ts__ts { 0% {transform: translate(20px,20px) scale(1,1)} 15.833333% {transform: translate(20px,20px) scale(1,1)} 40% {transform: translate(20px,20px) scale(1,1)} 66.666667% {transform: translate(20px,20px) scale(1,0)} 100% {transform: translate(20px,20px) scale(1,0)}} #eZRPqnoUvXs3 {animation: eZRPqnoUvXs3_c_o 1200ms linear infinite alternate backwards}@keyframes eZRPqnoUvXs3_c_o { 0% {opacity: 1} 15.833333% {opacity: 1;animation-timing-function: cubic-bezier(0.42,0,0.58,1)} 41.666667% {opacity: 1;animation-timing-function: cubic-bezier(0.42,0,0.58,1)} 66.666667% {opacity: 0} 100% {opacity: 0}} #eZRPqnoUvXs4_ts {animation: eZRPqnoUvXs4_ts__ts 1200ms linear infinite alternate backwards}@keyframes eZRPqnoUvXs4_ts__ts { 0% {transform: translate(36px,20px) scale(1,1)} 32.5% {transform: translate(36px,20px) scale(1,1)} 58.333333% {transform: translate(36px,20px) scale(1,1)} 83.333333% {transform: translate(36px,20px) scale(1,0)} 100% {transform: translate(36px,20px) scale(1,0)}} #eZRPqnoUvXs4 {animation: eZRPqnoUvXs4_c_o 1200ms linear infinite alternate backwards}@keyframes eZRPqnoUvXs4_c_o { 0% {opacity: 1} 32.5% {opacity: 1;animation-timing-function: cubic-bezier(0.42,0,0.58,1)} 58.333333% {opacity: 1;animation-timing-function: cubic-bezier(0.42,0,0.58,1)} 83.333333% {opacity: 0} 100% {opacity: 0}}]]></style><g id="eZRPqnoUvXs2_ts" transform="translate(4,20) scale(1,1)"><rect id="eZRPqnoUvXs2" width="8" height="40" rx="0" ry="0" transform="translate(-4,-20)" fill="rgb(30,168,119)" stroke="none" stroke-width="1"/></g><g id="eZRPqnoUvXs3_ts" transform="translate(20,20) scale(1,1)"><rect id="eZRPqnoUvXs3" width="8" height="40" rx="0" ry="0" transform="translate(-4,-20)" fill="rgb(50,140,223)" stroke="none" stroke-width="1"/></g><g id="eZRPqnoUvXs4_ts" transform="translate(36,20) scale(1,1)"><rect id="eZRPqnoUvXs4" width="8" height="40" rx="0" ry="0" transform="translate(-4,-20)" fill="rgb(237,109,16)" stroke="none" stroke-width="1"/></g></svg>
	</div>

	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PX5GM73" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<a href="#content" class="skip">Skip to content</a>
	<div class="mobile-navigation-overlay"></div>
	
    <header id="header" class="row">
		
<!-- BEGIN ADVERTSERVE CODE -->

<section id="top-advert-block" class="row-type-advert_top">
    <div data-tagid="avp_zid_589">
        <script type="text/javascript">
        var _avp = _avp || [];
        _avp.push({ tagid: 'avp_zid_589', alias: '/', type: 'banner', zid: 589, pid: 0, secure: true, keywords: 'net-zero, energy' });
        </script>
    </div>

</section>

    

<!-- END ADVERTSERVE CODE -->		
        <div class="row-inner">
			<a class="logo" href="https://www.edie.net" title="edie | empowering sustainable business">
    edie | empowering sustainable business</a>			<nav class="nav channels" aria-label="Top Menu">
							<ul class="menu">
				<li class="channel sustainability"><a href="https://www.edie.net/channel/sustainability/" title="Sustainability">Sustainability</a></li>
				<li class="channel netzero"><a href="https://www.edie.net/channel/net-zero/" title="Net-Zero">Net-Zero</a></li>
				<li class="channel bus-leadership"><a href="https://www.edie.net/channel/business-leadership/" title="Business leadership">Business leadership</a></li>
				<li class="search modal-trigger-li"><a href="#modal-8058" title="Search"><i class="fas">&#xf002;</i></a></li>
					<li><a href="https://subs.edie.net/login?returl=https://www.edie.net/putting-equality-and-development-at-the-heart-of-a-clean-energy-transition/?advance_login=success" title="Login"><i class="fas user-icon">&#xf2bd;</i>Login</a></li>
					<li class=" hide-logged-out"><a href="https://www.edie.net/?advance_logout=true" title="Logout"><i class="fas user-icon">&#xf2bd;</i>Logout</a></li>
				<li class=" hide-logged-out"><a href="https://www.edie.net/my-edie/" title="My edie">My edie</a></li>
							</ul>
						</nav>			
			<a id="mb-nav" href="https://www.edie.net/sitemap/">
				<span class="mb-nav-1"></span>
				<em>Menu</em>
				<span class="mb-nav-2"></span>
			</a>
				
		</div>
		<div class="row-inner no-pd-top no-pd-btm divider">
			<hr />
		</div>
		<div class="row secondary-nav">
			<div class="row-inner">
				<nav class="nav main" aria-label="Main">
							<ul class="menu">
				<li><a href="https://www.edie.net/content/news/" title="News">News</a></li>
				<li><span>Topics<i class="fal open-menu" title="Open menu">&#xf078;</i></span>
					<ul class="sub-menu">
				<li><a href="https://www.edie.net/topic/circular-economy/" title="Circular economy">Circular economy</a>
				<li><a href="https://www.edie.net/topic/climate-nature/" title="Climate &amp; nature">Climate &amp; nature</a>
				<li><a href="https://www.edie.net/topic/energy/" title="Energy">Energy</a>
				<li><a href="https://www.edie.net/topic/finance/" title="Finance">Finance</a>
				<li><a href="https://www.edie.net/topic/policy/" title="Policy">Policy</a>
				<li><a href="https://www.edie.net/topic/social-sustainability/" title="Social sustainability">Social sustainability</a>
				<li><a href="https://www.edie.net/topic/tech-innovation/" title="Tech &amp; innovation">Tech &amp; innovation</a>
				<li><a href="https://www.edie.net/topic/transport/" title="Transport">Transport</a></ul></li>
				<li><span>Cop26<i class="fal open-menu" title="Open menu">&#xf078;</i></span>
					<ul class="sub-menu">
				<li><a href="https://www.edie.net/tag/cop26/" title="Latest News">Latest News</a>
				<li><a href="https://www.edie.net/cop26-festival/" title="Countdown To COP26 Festival">Countdown To COP26 Festival</a></ul></li>
				<li><a href="https://www.edie.net/mission-possible/" title="Mission Possible">Mission Possible<i class="fal open-menu" title="Open menu">&#xf078;</i></a>
					<ul class="sub-menu">
				<li><a href="https://www.edie.net/our-ambition/" title="Our Ambition">Our Ambition</a>
				<li><a href="https://www.edie.net/mission-possible/" title="Campaign Updates">Campaign Updates</a>
				<li><a href="https://www.edie.net/tag/mission-possible-sector-insight-reports/" title="Sector insights">Sector insights</a>
				<li class=" mm-equal"><a href="https://www.edie.net/pledge-wall/" title="The Pledge Wall">The Pledge Wall</a>
				<li><a href="https://www.edie.net/plastics-hub/" title="Plastics Hub">Plastics Hub</a>
				<li><a href="https://www.edie.net/tag/green-recovery/" title="Green Recovery">Green Recovery</a></ul></li>
				<li><a href="https://www.edie.net/content/podcasts/" title="Podcasts">Podcasts</a></li>
				<li><span>Resources<i class="fal open-menu" title="Open menu">&#xf078;</i></span>
					<ul class="sub-menu">
				<li><a href="https://www.edie.net/content/download/" title="Reports &amp; Guides">Reports &amp; Guides</a>
				<li><a href="https://www.edie.net/edie-explains/" title="edie Explains">edie Explains</a>
				<li><a href="/tag/case-studies/" title="Case studies">Case studies</a>
				<li class=" mm-equal"><a href="https://www.edie.net/jargon-buster/" title="Jargon Buster">Jargon Buster</a>
				<li class=" mm-equal"><a href="https://www.edie.net/partners/" title="Partners">Partners</a>
				<li class=" mm-equal"><a href="https://www.edie.net/partner-content/" title="Partner Content">Partner Content</a></ul></li>
				<li><a href="https://www.edie.net/events/" title="Events">Events<i class="fal open-menu" title="Open menu">&#xf078;</i></a>
					<ul class="sub-menu">
				<li><a href="https://www.edie.net/webinars-and-masterclasses/" title="Webinars and Masterclasses">Webinars and Masterclasses</a>
				<li><a href="https://www.edie.net/tag/engagement-week/" title="Engagement Week 2022">Engagement Week 2022</a>
				<li><a href="https://www.edie.net/circular-economy-week/" title="Circular Economy Week 2022">Circular Economy Week 2022</a>
				<li><a href="https://event.edie.net/forum/" title="Sustainability Leaders Forum 2023">Sustainability Leaders Forum 2023</a>
				<li><a href="https://www.edie.net/time-to-transform-highlights-from-sustainability-leaders-forum-on-demand-digital-content/" title="Leaders Forum 2022 (on-demand)">Leaders Forum 2022 (on-demand)</a>
				<li><a href="https://event.edie.net/awards/" title="Sustainability Leaders Awards">Sustainability Leaders Awards</a></ul></li>
				<li><a href="https://www.edie.net/clubs/" title="Clubs">Clubs<i class="fal open-menu" title="Open menu">&#xf078;</i></a>
					<ul class="sub-menu">
				<li><a href="https://www.edie.net/sustainability-leaders-club/" title="Sustainability Leaders Club">Sustainability Leaders Club</a>
				<li><a href="https://www.edie.net/net-zero-leaders-club/" title="Net-Zero Leaders Club">Net-Zero Leaders Club</a>
				<li><a href="https://www.edie.net/30-under-30/" title="30 Under 30">30 Under 30</a></ul></li>
				<li><span>More<i class="fal open-menu" title="Open menu">&#xf078;</i></span>
					<ul class="sub-menu">
				<li><a href="https://www.edie.net/content/blog/" title="Blogs">Blogs</a>
				<li><a href="https://www.edie.net/about-us/" title="About Us">About Us</a>
				<li><a href="https://www.edie.net/advertise/" title="Advertise">Advertise</a>
				<li><a href="https://www.edie.net/contact/" title="Contact">Contact</a></ul></li>
							</ul>
						</nav>				<nav class="nav social-nav" aria-label="Social Menu">
							<ul class="menu">
					<li>
            <div class="social">
                <ul class="social-list">
                    
                <li>
                    <a 
                        title="edie on " 
                        target="_blank" 
                        rel="noopener"
                        href="https://www.facebook.com/edie.net">
                        <i class="fab">&#xf09a;</i>
                    </a>
                </li>
            
                <li>
                    <a 
                        title="edie on " 
                        target="_blank" 
                        rel="noopener"
                        href="https://twitter.com/edie">
                        <i class="fab">&#xf099;</i>
                    </a>
                </li>
            
                <li>
                    <a 
                        title="edie on " 
                        target="_blank" 
                        rel="noopener"
                        href="https://www.linkedin.com/showcase/edie/">
                        <i class="fab">&#xf08c;</i>
                    </a>
                </li>
            
                <li>
                    <a 
                        title="edie on " 
                        target="_blank" 
                        rel="noopener"
                        href="https://www.instagram.com/ediedotnet/">
                        <i class="fab">&#xf16d;</i>
                    </a>
                </li>
            
                </ul>
            </div>
        </li>
							</ul>
						</nav>			</div>
		</div>
		<div class="row-inner mobile-secondary-nav">
			<nav class="nav channels" aria-label="Top Menu">
							<ul class="menu">
				<li class="channel sustainability"><a href="https://www.edie.net/channel/sustainability/" title="Sustainability">Sustainability</a></li>
				<li class="channel netzero"><a href="https://www.edie.net/channel/net-zero/" title="Net-Zero">Net-Zero</a></li>
				<li class="channel bus-leadership"><a href="https://www.edie.net/channel/business-leadership/" title="Business leadership">Business leadership</a></li>
				<li class="search modal-trigger-li"><a href="#modal-8058" title="Search"><i class="fas">&#xf002;</i></a></li>
					<li><a href="https://subs.edie.net/login?returl=https://www.edie.net/putting-equality-and-development-at-the-heart-of-a-clean-energy-transition/?advance_login=success" title="Login"><i class="fas user-icon">&#xf2bd;</i>Login</a></li>
					<li class=" hide-logged-out"><a href="https://www.edie.net/?advance_logout=true" title="Logout"><i class="fas user-icon">&#xf2bd;</i>Logout</a></li>
				<li class=" hide-logged-out"><a href="https://www.edie.net/my-edie/" title="My edie">My edie</a></li>
							</ul>
						</nav>		</div>
	</header>

	
	<div class="mobile-menu">
    <div class="row">
        <div class="row-inner">
            <div class="col-6">
                <a class="logo" href="https://www.edie.net" title="edie | empowering sustainable business">
    edie | empowering sustainable business</a>            </div>
            <div class="col col-6">
                <a id="mb-nav" href="https://www.edie.net/sitemap/">
                    <span class="mb-nav-1"></span>
                    <em>Menu</em>
                    <span class="mb-nav-2"></span>
                </a>
            </div>
            <div class="col col-12">
                <form action="https://www.edie.net/" method="get" class="search-form" role="search">
    <div class="input-group">
        <input type="search" name="s" placeholder="Search" aria-label="Search terms" value="">
        <div>
            <button title="Search this site" type="submit" aria-label="Submit search"><i class="fal">&#xf002;</i></button>
        </div>
    </div>
</form>                <nav class="nav mobile-nav" aria-label="Mobile">
							<ul class="menu">
				<li><a href="https://www.edie.net/content/news/" title="News">News</a></li>
				<li><span>Topics<i class="fal open-menu" title="Open menu">&#xf078;</i></span>
					<ul class="sub-menu">
				<li><a href="https://www.edie.net/topic/circular-economy/" title="Circular economy">Circular economy</a>
				<li><a href="https://www.edie.net/topic/climate-nature/" title="Climate &amp; nature">Climate &amp; nature</a>
				<li><a href="https://www.edie.net/topic/energy/" title="Energy">Energy</a>
				<li><a href="https://www.edie.net/topic/finance/" title="Finance">Finance</a>
				<li><a href="https://www.edie.net/topic/policy/" title="Policy">Policy</a>
				<li><a href="https://www.edie.net/topic/social-sustainability/" title="Social sustainability">Social sustainability</a>
				<li><a href="https://www.edie.net/topic/tech-innovation/" title="Tech &amp; innovation">Tech &amp; innovation</a>
				<li><a href="https://www.edie.net/topic/transport/" title="Transport">Transport</a></ul></li>
				<li><span>Cop26<i class="fal open-menu" title="Open menu">&#xf078;</i></span>
					<ul class="sub-menu">
				<li><a href="https://www.edie.net/tag/cop26/" title="Latest News">Latest News</a>
				<li><a href="https://www.edie.net/cop26-festival/" title="Countdown To COP26 Festival">Countdown To COP26 Festival</a></ul></li>
				<li><a href="https://www.edie.net/mission-possible/" title="Mission Possible">Mission Possible<i class="fal open-menu" title="Open menu">&#xf078;</i></a>
					<ul class="sub-menu">
				<li><a href="https://www.edie.net/our-ambition/" title="Our Ambition">Our Ambition</a>
				<li><a href="https://www.edie.net/mission-possible/" title="Campaign Updates">Campaign Updates</a>
				<li><a href="https://www.edie.net/tag/mission-possible-sector-insight-reports/" title="Sector insights">Sector insights</a>
				<li class=" mm-equal"><a href="https://www.edie.net/pledge-wall/" title="The Pledge Wall">The Pledge Wall</a>
				<li><a href="https://www.edie.net/plastics-hub/" title="Plastics Hub">Plastics Hub</a>
				<li><a href="https://www.edie.net/tag/green-recovery/" title="Green Recovery">Green Recovery</a></ul></li>
				<li><a href="https://www.edie.net/content/podcasts/" title="Podcasts">Podcasts</a></li>
				<li><span>Resources<i class="fal open-menu" title="Open menu">&#xf078;</i></span>
					<ul class="sub-menu">
				<li><a href="https://www.edie.net/content/download/" title="Reports &amp; Guides">Reports &amp; Guides</a>
				<li><a href="https://www.edie.net/edie-explains/" title="edie Explains">edie Explains</a>
				<li><a href="/tag/case-studies/" title="Case studies">Case studies</a>
				<li class=" mm-equal"><a href="https://www.edie.net/jargon-buster/" title="Jargon Buster">Jargon Buster</a>
				<li class=" mm-equal"><a href="https://www.edie.net/partners/" title="Partners">Partners</a>
				<li class=" mm-equal"><a href="https://www.edie.net/partner-content/" title="Partner Content">Partner Content</a></ul></li>
				<li><a href="https://www.edie.net/events/" title="Events">Events<i class="fal open-menu" title="Open menu">&#xf078;</i></a>
					<ul class="sub-menu">
				<li><a href="https://www.edie.net/webinars-and-masterclasses/" title="Webinars and Masterclasses">Webinars and Masterclasses</a>
				<li><a href="https://www.edie.net/tag/engagement-week/" title="Engagement Week 2022">Engagement Week 2022</a>
				<li><a href="https://www.edie.net/circular-economy-week/" title="Circular Economy Week 2022">Circular Economy Week 2022</a>
				<li><a href="https://event.edie.net/forum/" title="Sustainability Leaders Forum 2023">Sustainability Leaders Forum 2023</a>
				<li><a href="https://www.edie.net/time-to-transform-highlights-from-sustainability-leaders-forum-on-demand-digital-content/" title="Leaders Forum 2022 (on-demand)">Leaders Forum 2022 (on-demand)</a>
				<li><a href="https://event.edie.net/awards/" title="Sustainability Leaders Awards">Sustainability Leaders Awards</a></ul></li>
				<li><a href="https://www.edie.net/clubs/" title="Clubs">Clubs<i class="fal open-menu" title="Open menu">&#xf078;</i></a>
					<ul class="sub-menu">
				<li><a href="https://www.edie.net/sustainability-leaders-club/" title="Sustainability Leaders Club">Sustainability Leaders Club</a>
				<li><a href="https://www.edie.net/net-zero-leaders-club/" title="Net-Zero Leaders Club">Net-Zero Leaders Club</a>
				<li><a href="https://www.edie.net/30-under-30/" title="30 Under 30">30 Under 30</a></ul></li>
				<li><span>More<i class="fal open-menu" title="Open menu">&#xf078;</i></span>
					<ul class="sub-menu">
				<li><a href="https://www.edie.net/content/blog/" title="Blogs">Blogs</a>
				<li><a href="https://www.edie.net/about-us/" title="About Us">About Us</a>
				<li><a href="https://www.edie.net/advertise/" title="Advertise">Advertise</a>
				<li><a href="https://www.edie.net/contact/" title="Contact">Contact</a></ul></li>
							</ul>
						</nav>                <nav class="nav mobile-nav mobile-login" aria-label="Mobile Login">
							<ul class="menu">
					<li><a href="https://subs.edie.net/login?returl=https://www.edie.net/putting-equality-and-development-at-the-heart-of-a-clean-energy-transition/?advance_login=success" title="Login"><i class="fas user-icon">&#xf2bd;</i>Login</a></li>
					<li class=" hide-logged-out"><a href="https://www.edie.net/?advance_logout=true" title="Logout"><i class="fas user-icon">&#xf2bd;</i>Logout</a></li>
				<li class=" hide-logged-out"><a href="https://www.edie.net/my-edie/" title="My edie">My edie</a></li>
							</ul>
						</nav>                <hr>
                 
                                    <p><a href="tel:01342332000">01342 332000</a></p>
                                                
            <div class="social">
                <ul class="social-list">
                    
                <li>
                    <a 
                        title="edie on " 
                        target="_blank" 
                        rel="noopener"
                        href="https://www.facebook.com/edie.net">
                        <i class="fab">&#xf09a;</i>
                    </a>
                </li>
            
                <li>
                    <a 
                        title="edie on " 
                        target="_blank" 
                        rel="noopener"
                        href="https://twitter.com/edie">
                        <i class="fab">&#xf099;</i>
                    </a>
                </li>
            
                <li>
                    <a 
                        title="edie on " 
                        target="_blank" 
                        rel="noopener"
                        href="https://www.linkedin.com/showcase/edie/">
                        <i class="fab">&#xf08c;</i>
                    </a>
                </li>
            
                <li>
                    <a 
                        title="edie on " 
                        target="_blank" 
                        rel="noopener"
                        href="https://www.instagram.com/ediedotnet/">
                        <i class="fab">&#xf16d;</i>
                    </a>
                </li>
            
                </ul>
            </div>
                    </div>
        </div>
    </div>
</div>		




    <div id="content" role="main">
		<div id="ajax-hook" data-post-id="111274" data-post-title="Putting equality and development at the heart of a clean energy transition"></div>
<div class="row bg-light article-content">
            
            
            <div class="row-inner">
                <div class="col col-12 no-col-mob">
                    <div class="row-inner no-pd-top top-bar">
                        <div class="col-7 col-md-12 col-sm-12 flex-column">
                            <div class="title-block">
                                <h1 class="no-pd-top" >Putting equality and development at the heart of a clean energy transition</h1>                                <p class="excerpt" >Damilola Ogunbiyi, Special Representative of the UN Secretary-General for Sustainable Energy for All and Co-Chair of UN-Energy and Ashvin Dayal, senior VP for climate at the Rockefeller Foundation, discuss how the clean energy transition can be for the benefit of the many, not just the few.</p>                            </div>
                            <div class="post-actions">
                                
    <ul class="tags">
                    <li>
                <a href="https://www.edie.net/topic/energy/">
                                            Energy                                    </a>
            </li>
            </ul>

                            </div>
                        </div>
                        <div class="col-4 col-md-12 col-sm-12 flex-column">
                            <div class="article-details">
                                <div class="author-details">
                                    
				<img
					class="blogger-image"
					
				 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20286%20286'%3E%3C/svg%3E"
					alt="Author avatar image"
				 data-lazy-srcset="https://www.edie.net/wp-content/uploads/sites/2/fly-images/111273/seforall-286x286-c.jpg 286w"
					height="286"
					width="286"
				 data-lazy-sizes="(min-width:576px) 286px, 100vw"
			 	 data-lazy-src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/111273/seforall-286x286-c.jpg?lossy=1&strip=1&webp=1"><noscript><img
					class="blogger-image"
					
					src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/111273/seforall-286x286-c.jpg?lossy=1&strip=1&webp=1"
					alt="Author avatar image"
					srcset="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/111273/seforall-286x286-c.jpg?lossy=1&strip=1&webp=1 286w"
					height="286"
					width="286"
					sizes="(min-width:576px) 286px, 100vw"
				></noscript>
			                                    <div>
                                                                                                                                <p class="date no-pd-btm no-pd-top"><span><a href="https://www.edie.net/blogger/sustainable-energy-for-all/">Sustainable Energy for All</a></span></p>
                                                                                <p class="date no-pd-top no-pd-btm">Published <span>13th May 2022</span></p>
                                    </div>
                                </div>
                                
                            </div>
                            <div class="post-actions">
                                <div>
                                    <span>Save</span>
                                    
<ul class="post-pins">
    <li>
                    <a href="https://subs.edie.net/login?returl=https://www.edie.net/putting-equality-and-development-at-the-heart-of-a-clean-energy-transition/?advance_login=success" title="Favourite" class="pin-favourite"><i class="fas">&#xf4c7;</i></a>
            </li>
        <li>
                    <a href="https://subs.edie.net/login?returl=https://www.edie.net/putting-equality-and-development-at-the-heart-of-a-clean-energy-transition/?advance_login=success" title="Save for folder" class="pin-save"><i class="fas">&#xf65e;</i></a>
            </li>
</ul>                                </div>
                                <div class="spacer"></div>
                                
<div class="social share">
    <ul class="social-list">
        <li>Share</li>
        <li>
            <a href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.edie.net%2Fputting-equality-and-development-at-the-heart-of-a-clean-energy-transition%2F" target="_blank" rel="noopener" aria-label="Facebook">
                <span>Share Putting equality and development at the heart of a clean energy transition from edie on Facebook</span><i class="fab">&#xf39e;</i>
            </a>
        </li>
        <li>
            <a href="https://twitter.com/intent/tweet/?text=Putting+equality+and+development+at+the+heart+of+a+clean+energy+transition&amp;url=https%3A%2F%2Fwww.edie.net%2Fputting-equality-and-development-at-the-heart-of-a-clean-energy-transition%2F" target="_blank" rel="noopener" aria-label="Twitter">
                <span>Share Putting equality and development at the heart of a clean energy transition from edie on Twitter</span><i class="fab">&#xf099;</i>
            </a>
        </li>
        <li>
            <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.edie.net%2Fputting-equality-and-development-at-the-heart-of-a-clean-energy-transition%2F&amp;title=Putting+equality+and+development+at+the+heart+of+a+clean+energy+transition&amp;summary=Damilola+Ogunbiyi%2C+Special+Representative+of+the+UN+Secretary-General+for+Sustainable+Energy+for+All+and+Co-Chair+of+UN-Energy+and+Ashvin+Dayal%2C+senior+VP+for+climate+at+the+Rockefeller+Foundation%2C+discuss+how+the+clean+energy+transition+can+be+for+the+benefit+of+the+many%2C+not+just+the+few.&amp;source=https%3A%2F%2Fwww.edie.net" target="_blank" rel="noopener" aria-label="LinkedIn">
                <span>Share Putting equality and development at the heart of a clean energy transition from edie on LinkedIn</span><i class="fab">&#xf0e1;</i>
            </a>
        </li>
        
        <li>
            <a href="mailto:?subject=Putting equality and development at the heart of a clean energy transition&body=https%3A%2F%2Fwww.edie.net%2Fputting-equality-and-development-at-the-heart-of-a-clean-energy-transition%2F" target="_blank" rel="noopener" aria-label="Email">
                <span>Share Putting equality and development at the heart of a clean energy transition from edie via Email</span><i class="fas fa-envelope-open-text">&#xf0e0;</i>
            </a>
        </li>
    </ul>
</div>

                            </div>
                        </div>
                    </div>
                    <hr />
                </div>
                <div class="col col-8 post-main-content">
                                            <div class="paywall-section paywall-dynamic">
                            <div class="paywall-content" data-nosnippet>                
                    <h2>Continue Reading</h2>
<p>Login or register for unlimited FREE access.</p>
                <p>
                    <a class="button" href="https://subs.edie.net/login?returl=https://www.edie.net/putting-equality-and-development-at-the-heart-of-a-clean-energy-transition/?advance_login=success">Login <i class="fas fa-sign-in"></i></a>
                    <a class="button" href="https://subs.edie.net/register?returl=https://www.edie.net/putting-equality-and-development-at-the-heart-of-a-clean-energy-transition/?register=success">Register <i class="fas fa-user-plus"></i></a>
                </p>
            </div>                        </div>
                        <div class="paywall-content paywall-content-js">        <div class="image-holder">
				<img
					class="post-single-image"
					
				 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20722%20410'%3E%3C/svg%3E"
					alt="Putting equality and development at the heart of a clean energy transition"
				 data-lazy-srcset="https://www.edie.net/wp-content/uploads/sites/2/fly-images/111278/seblog-286x161-c.jpg 286w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/111278/seblog-398x224-c.jpg 398w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/111278/seblog-624x351-c.jpg 624w"
					height="410"
					width="722"
				 data-lazy-sizes="(min-width:576px) 722px, 100vw"
			 data-lazy-src="https://edienetlive.s3.eu-west-2.amazonaws.com/wp-content/uploads/sites/2/seblog.jpg"	><noscript><img
					class="post-single-image"
					
					src="https://edienetlive.s3.eu-west-2.amazonaws.com/wp-content/uploads/sites/2/seblog.jpg"
					alt="Putting equality and development at the heart of a clean energy transition"
					srcset="https://www.edie.net/wp-content/uploads/sites/2/fly-images/111278/seblog-286x161-c.jpg 286w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/111278/seblog-398x224-c.jpg 398w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/111278/seblog-624x351-c.jpg 624w"
					height="410"
					width="722"
					sizes="(min-width:576px) 722px, 100vw"
				></noscript>
			</div>            <p>In his seminal essay, <em>Poverty and Famines</em>, Amartya Sen makes a seemingly obvious yet deeply profound statement: “Starvation is the characteristic of some people not<strong> “</strong><em>having”</em> enough food to eat. It is not the characteristic of there <em>being</em> not enough food to eat.” He goes on to unpack concepts of democracy, entitlements, and rights as determinants of mass hunger, and addresses the place of the non-poor in a whole-of-society approach to poverty. What Sen was raising in his examination of famines 40 years ago applies to the discourse on climate change today. The question that we must contend with now is the inverse; how do we “include” the poor in our approach to a crisis that was a direct outcome of wealth and consumption?</p>
<p>Until recently, much of the discussion around green energy transitions rightly centered on the role and responsibility of rich nations. The principle of “common and differentiated responsibility” enshrined in the <a href="https://www.un.org/en/development/desa/population/migration/generalassembly/docs/globalcompact/A_CONF.151_26_Vol.I_Declaration.pdf">Rio declaration</a> 30 years ago remains essential. At the same time, the dialogue has been somewhat paternalistic, wherein we talk about climate mitigation <em>by</em> the rich countries, and climate adaptation <em>for</em> the poor. We rarely talk about the poor in rich countries, and even less so the rich in poor countries. We need a far more convergent mindset.</p>
<p>The truth is that the battle against climate change cannot be won by a small subset of wealthy nations and progressive global corporations. Today, the world’s energy-poor countries, home to nearly half the global population, account for only slightly above 1% of the global wind and solar generation capacity. <a href="https://www.rockefellerfoundation.org/report/transforming-the-power-system-in-energy-poor-countries/">Analytical work conducted by The Rockefeller Foundation</a> across 81 energy-poor nations illustrates that even in a best-case scenario for the planet, where high- and middle-income countries achieve their climate pledges, this would not be enough to avoid climate catastrophe. If energy-poor countries rely on fossil fuels for their economic development because of a lack of financing and low levels of technology transfer, their emissions could grow from a 24% global share today to 77% by 2050. Under this scenario, the world will far exceed the 2-degree warming target.</p>
<p>The inability to access and consume reliable power is a massive constraint to opportunity and upward mobility for the world’s poor, 70% of whom are women. A <a href="https://ophi.org.uk/interlinkages-2021/">2021 study</a> conducted by the Oxford Poverty and Human Development Initiative concludes that “electricity is the most interlinked indicator in the global Multi-Dimensional Poverty Index (MPI), and three quarters of the global energy poor are multidimensionally poor…this turns energy poverty in one of the strongest predictors of multidimensional poverty.”</p>
<p>The <a href="https://www.energyforgrowth.org/">Energy for Growth Hub</a> has defined the idea of the <a href="https://www.energyforgrowth.org/wp-content/uploads/2019/01/FULL-Modern-Energy-Minimum-final-Jan2021.pdf">Modern Energy Minimum</a>, a threshold of 1,000 kilowatt hours of electricity per capita consumption as the minimum viable level needed to drive opportunity and economic mobility. Yet in sub-Saharan Africa today, only five of 46 countries consume above 1,000 kWh per capita, and only South Africa is above 3,000. Put in starker terms, an average American today consumes 27 times more electricity than the average African. As the table below clearly illustrates, <em>there are no high-income, low-energy economies on the planet.</em></p>
<p><img class="alignnone size-full wp-image-111276" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20722%20377'%3E%3C/svg%3E" alt="" width="722" height="377" data-lazy-src="https://edienetlive.s3.eu-west-2.amazonaws.com/wp-content/uploads/sites/2/seforblogimage.jpg" /><noscript><img class="alignnone size-full wp-image-111276" src="https://edienetlive.s3.eu-west-2.amazonaws.com/wp-content/uploads/sites/2/seforblogimage.jpg" alt="" width="722" height="377" /></noscript></p>
<p><em>Figure 1: GDP per capita relative to energy consumption per capita</em></p>
<p>As we look at the intersection of extreme poverty and energy poverty today, the data shows that the two are largely concentrated in the same districts, provinces, and countries around the world. We need to fight poverty in precisely the places where people are living without modern energy. In other words, if we want to end poverty, we must end energy poverty, and the tool to fight both is the same: electrification.</p>
<p>A fascinating new <a href="https://esajournals.onlinelibrary.wiley.com/doi/10.1002/ecs2.3978">Stanford University-led paper</a> in Ecosphere analyzes energy use in 140 nations from 1971-2018 against nine metrics, including life expectancy, infant mortality, happiness, and economic performance. Their finding that increased energy use and well-being are highly correlated is unsurprising. However, the study reveals that this correlation ends at consumption levels far below the current average in the United States and other wealthy nations.</p>
<p>What this implies is that investing in a clean energy future that <em>increases per capita consumption of electricity </em>for lower- and lower-middle-income nations is going to be necessary if we want to expand human well-being, build societal equality and resilience, and move irreversibly towards a more secure climate future. It is egregious that in the 21<sup>st</sup> century, hundreds of millions of people – so many of them women and girls – remain locked out of opportunity, and their inability to access and consume sufficient energy is at the heart of the problem. Equally concerning is that at the current rate of progress, 650 million people will still lack access to electricity in 2030, the vast majority of them in Africa.</p>
<p>Unfortunately, recent global crises have put vulnerable populations at even greater risk of being left behind. The Covid-19 pandemic has highlighted and deepened the vast inequities and impacts that come with a lack of access to energy, especially for women. As economies slowly recovered from the impacts of the pandemic, oil and gas prices increased as supply remained constrained – even before the markets were thrown into greater turmoil in the wake of the conflict in Europe. Price spikes have hit consumers at the fuel pump and in the supermarket, with a global food crisis exacerbated by the centrality of natural gas for fertilizer production. Public budgets have not been spared, with rising fuel subsidy costs putting a strain on government accounts in cash-strapped developing economies. Global aid is also being redirected away from energy-poor economies towards the crisis in Ukraine.</p>
<p>For many leaders and citizens in the developing world narratives of a dystopian climate future ring hollow when the present holds so many challenges – from addressing extreme poverty and hunger, to creating jobs for a burgeoning young population, to expanding opportunities for women to participate equally in the economy, or to delivering critical social services in a highly constrained fiscal environment.</p>
<p>But this isn’t a zero-sum game. We must view the ongoing global crisis as an opportunity to take bolder action on clean energy investments that will boost energy security for all. This requires a serious global effort to drive investment and technical support for the design and implementation of comprehensive integrated energy plans in energy-poor countries. Yet last year, Sustainable Energy for All’s <a href="https://www.seforall.org/data-and-evidence/energizing-finance-series">Energizing Finance</a> report found that investment for residential electricity in 20 countries home to 76% of the global population without electricity was less than one-third of the $41bn that is estimated to be needed globally per year. Finance also fell dismally short of the $4.5bn required for clean cooking. This must change.</p>
<p>The good news is that the new frontiers of cleaner energy technologies today allow us to unleash an inclusive energy transition that expands access to energy and opportunity for populations that have long been excluded. We are witnessing a remarkable surge in innovation to scale new solutions that address the challenge. Dramatic price reductions and efficiency enhancements in solar, battery, and smart grid technologies are disrupting traditional energy systems. The most profound impact of these developments could be to power the world’s energy poor with clean, reliable electricity via mini grids and other distributed solutions at scale, long before an unreliable, carbon-intensive national grid will likely arrive. As such, the clean energy industry can unlock new opportunities to develop robust local business ecosystems and supply chains, alongside creating new jobs.</p>
<p>This is why the emergence of <a href="https://www.globalenergyalliance.org/">The Global Energy Alliance for People and Planet</a><u> (GEAPP)</u>, a collaboration between The Rockefeller Foundation, IKEA Foundation, Bezos Earth Fund, and dozens of multilateral institutions and partner nations, is so timely. It reflects the steadfast belief that the bar is set too low, and that we can elevate a bolder vision of what’s possible. GEAPP is putting the spotlight on a fundamental reality: success in greening our energy system and combatting climate change <em>must</em> include a pathway to progress for the 759 million people who currently live without access to electricity and the 2.6 billion people who are without clean cooking solutions.</p>
<p>We also have an unprecedented opportunity to turn a green energy movement into a gender equality revolution. It is well documented that women are more vulnerable to the impacts of climate change, both directly and indirectly. In many regions where women are traditionally responsible for domestic and unpaid work, including the production and consumption of household energy, their lives and livelihoods are at far greater risk from the impacts of extreme weather events. With so much growth and investment projected, it is therefore essential that the renewable energy industry serve as a rising economic tide for women who are so often shut out of traditional sectors of the economy. This can happen in two ways.</p>
<p>First, women-owned local enterprises can be given expanded support to take advantage of the arrival of new clean electricity solutions. In Sierra Leone, GEAPP has partnered with <a href="https://www.care-international.org/">CARE</a> to launch the Solar Harnessed Entrepreneurs (SHE) initiative, which will work in 20 locations that have been recently electrified via solar mini grids to start and grow businesses. They will provide financing and technical assistance for productive-use appliances, business training, mentoring, and enhanced market linkages to help grow 400 businesses that benefit 7,000 women. CARE will test and refine the more effective models and develop a blueprint to scale profitable, sustainable renewable energy-enabled businesses for women that can be replicated in mini grid sites across other priority GEAPP markets.</p>
<p>Second, we must ensure that women benefit disproportionately from the jobs that are being created along the renewable energy supply chain. In East Africa, GEAPP is working with <a href="https://www.shortlist.net/work/">Shortlist</a> on their Women for Green Jobs (W4GJ) initiative, which will train and place women directly into jobs within 40 green energy companies across six countries in sub-Saharan Africa. The goal of this effort is to develop large, sustainable talent pools of women, to incentivize and support energy companies in the hiring and retention of female talent, and to develop an open-source database that will continue to be used by green energy companies after the duration of this grant. Shortlist will initially place 750 women in jobs through a wage subsidy scheme and anticipates an additional 15,000 women will be placed in green energy positions over the next few years.</p>
<p>Achieving Sustainable Development Goal (SDG) 7 – universal energy access – will require a drastic reimagining of how we deliver energy services for households, businesses, buildings, transport, and public services. This has the potential to transform the status of several other SDGs, from improved nutrition and food security, good health and well-being, quality education, reduced inequalities, and climate action. The SEforALL Forum in Kigali this May will gather a wide range of global leaders to measure progress and identify solutions to achieve faster, broader gains towards SDG7. Officials from the public and private sectors of Africa and Asia, as well as youth leaders driving our clean energy future, will together shape what a just and equitable energy transition looks like across economies at different stages of development and raise ambition for scaled-up finance and investments for clean energy programs ahead of COP27.</p>
<p>Amartya Sen is often quoted for his assessment that, ultimately, “poverty is the derivation of opportunity.” In the 21<sup>st</sup> century, <em>the </em>defining opportunity is energy and electrification.<a href="#_ftnref1" name="_ftn1"></a></p>
    <div class="bottom-row">
        <hr />
        <div class="bottom-row-content">
            <div class="post-actions tags-topics">
                <div class="col-12 no-pd-btm">
                    <h4 class="no-pd-btm">Topics</h4>
                </div>
                
                
    <ul class="tags">
                    <li>
                <a href="https://www.edie.net/topic/energy/">
                                            Energy                                    </a>
            </li>
            </ul>

            </div>
                        <div class="post-actions tags-topics">
                <div class="col-12 no-pd-btm">
                    <h4 class="no-pd-btm">Tags</h4>
                </div>
                
    <ul class="tags post-tags">
                    <li><a href="https://www.edie.net/tag/climate-change/">climate change</a></li>
                    <li><a href="https://www.edie.net/tag/just-transition/">just transition</a></li>
                    <li><a href="https://www.edie.net/tag/renewables/">renewables</a></li>
                    <li><a href="https://www.edie.net/tag/social-value/">social value</a></li>
                    <li><a href="https://www.edie.net/tag/sustainable-development-goals/">sustainable development goals</a></li>
            </ul>

            </div>
                        <div class="social-and-info">
                <div class="post-actions">
                    <div>
                        <span>Save</span>
                        
<ul class="post-pins">
    <li>
                    <a href="https://subs.edie.net/login?returl=https://www.edie.net/putting-equality-and-development-at-the-heart-of-a-clean-energy-transition/?advance_login=success" title="Favourite" class="pin-favourite"><i class="fas">&#xf4c7;</i></a>
            </li>
        <li>
                    <a href="https://subs.edie.net/login?returl=https://www.edie.net/putting-equality-and-development-at-the-heart-of-a-clean-energy-transition/?advance_login=success" title="Save for folder" class="pin-save"><i class="fas">&#xf65e;</i></a>
            </li>
</ul>                    </div>
                    
<div class="social share">
    <ul class="social-list">
        <li>Share</li>
        <li>
            <a href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.edie.net%2Fputting-equality-and-development-at-the-heart-of-a-clean-energy-transition%2F" target="_blank" rel="noopener" aria-label="Facebook">
                <span>Share Putting equality and development at the heart of a clean energy transition from edie on Facebook</span><i class="fab">&#xf39e;</i>
            </a>
        </li>
        <li>
            <a href="https://twitter.com/intent/tweet/?text=Putting+equality+and+development+at+the+heart+of+a+clean+energy+transition&amp;url=https%3A%2F%2Fwww.edie.net%2Fputting-equality-and-development-at-the-heart-of-a-clean-energy-transition%2F" target="_blank" rel="noopener" aria-label="Twitter">
                <span>Share Putting equality and development at the heart of a clean energy transition from edie on Twitter</span><i class="fab">&#xf099;</i>
            </a>
        </li>
        <li>
            <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.edie.net%2Fputting-equality-and-development-at-the-heart-of-a-clean-energy-transition%2F&amp;title=Putting+equality+and+development+at+the+heart+of+a+clean+energy+transition&amp;summary=Damilola+Ogunbiyi%2C+Special+Representative+of+the+UN+Secretary-General+for+Sustainable+Energy+for+All+and+Co-Chair+of+UN-Energy+and+Ashvin+Dayal%2C+senior+VP+for+climate+at+the+Rockefeller+Foundation%2C+discuss+how+the+clean+energy+transition+can+be+for+the+benefit+of+the+many%2C+not+just+the+few.&amp;source=https%3A%2F%2Fwww.edie.net" target="_blank" rel="noopener" aria-label="LinkedIn">
                <span>Share Putting equality and development at the heart of a clean energy transition from edie on LinkedIn</span><i class="fab">&#xf0e1;</i>
            </a>
        </li>
        
        <li>
            <a href="mailto:?subject=Putting equality and development at the heart of a clean energy transition&body=https%3A%2F%2Fwww.edie.net%2Fputting-equality-and-development-at-the-heart-of-a-clean-energy-transition%2F" target="_blank" rel="noopener" aria-label="Email">
                <span>Share Putting equality and development at the heart of a clean energy transition from edie via Email</span><i class="fas fa-envelope-open-text">&#xf0e0;</i>
            </a>
        </li>
    </ul>
</div>

                </div>
                <div class="article-details">
                        <div>
                                                                                            <p class="date">Words <span><a href="">Sustainable Energy for All</a></span></p>
                                                        <!-- <p class="date no-pd-btm no-pd-top">company name</p> -->
                        </div>
                    <p class="date">Published <span>13th May 2022</span></p>
                </div>
            </div>
        </div>
    </div>
    <div>
    <p>&copy; Faversham House Ltd 2022 edie news articles may be copied or forwarded for individual use only. No other reproduction or distribution is permitted without prior written consent.</p>
    </div>
    
        <div class="comments bg-mid">
            <div class="">
                 
<div id="comments" class="comments-area">
            <div class="comments-login">
            <p class="h3">Please <a href="https://subs.edie.net/login?returl=https://www.edie.net/putting-equality-and-development-at-the-heart-of-a-clean-energy-transition/?advance_login=success">login</a> or <a href="https://subs.edie.net/register?returl=https://www.edie.net/putting-equality-and-development-at-the-heart-of-a-clean-energy-transition/?register=success">Register</a> to leave a comment.</p>
        </div>
     
    
     
</div><!-- #comments -->            </div>  
        </div>

    </div>                                    </div>
                                    <div class="col col-1 col-blank"></div>
                    <div class="col col-3">
                        <div class="sidebar-fix-outer">
                            <div class="sidebar-fix">
                                
<div class="sidebar">
            
        
            
                
                    <section class="row row-type-advert_block">
                        
<!-- BEGIN ADVERTSERVE CODE -->

<div data-tagid="avp_zid_590">
    <script type="text/javascript">
        var _avp = _avp || [];
        _avp.push({ tagid: 'avp_zid_590', alias: '/', type: 'banner', zid: 590, pid: 0, iframe: true, width: 300, height: 600, refresh: 30, refresh_limit: 30, secure: true, keywords: 'net-zero, energy' });
    </script>
</div>
<!-- END ADVERTSERVE CODE -->                    </section>
                
                    <section class="row row-type-sidebar_post_feed">
                        
    <p class="h3" >Most Read</p>            <a class="col col-12 tile-sidebar" href="https://www.edie.net/registration-now-open-for-edies-45-minute-online-masterclass-on-hydrogen/" title="Available to watch on-demand: edie&#8217;s 45-minute online masterclass on hydrogen">
                        <div class="col-4">
                
				<img
					
					
				 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20398%20224'%3E%3C/svg%3E"
					alt=""
				 data-lazy-srcset="https://www.edie.net/wp-content/uploads/sites/2/fly-images/108266/HydrogenCylinders2-286x161-c.jpg 286w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/108266/HydrogenCylinders2-398x224-c.jpg 398w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/108266/HydrogenCylinders2-624x351-c.jpg 624w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/108266/HydrogenCylinders2-848x477-c.jpg 848w"
					height="224"
					width="398"
				 data-lazy-sizes="(min-width:576px) 398px, 100vw"
			 	 data-lazy-src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108266/HydrogenCylinders2-398x224-c.jpg?lossy=1&strip=1&webp=1"><noscript><img
					
					
					src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108266/HydrogenCylinders2-398x224-c.jpg?lossy=1&strip=1&webp=1"
					alt=""
					srcset="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108266/HydrogenCylinders2-286x161-c.jpg?lossy=1&strip=1&webp=1 286w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108266/HydrogenCylinders2-398x224-c.jpg?lossy=1&strip=1&webp=1 398w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108266/HydrogenCylinders2-624x351-c.jpg?lossy=1&strip=1&webp=1 624w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108266/HydrogenCylinders2-848x477-c.jpg?lossy=1&strip=1&webp=1 848w"
					height="224"
					width="398"
					sizes="(min-width:576px) 398px, 100vw"
				></noscript>
			            </div>
            <p>Available to watch on-demand: edie&#8217;s 45-minute online masterclass on hydrogen</p>
        </a>
            <a class="col col-12 tile-sidebar" href="https://www.edie.net/ben-jerrys-pilots-regenerative-agriculture-scheme-to-cut-dairy-farm-emissions/" title="Ben &amp; Jerry’s pilots regenerative agriculture scheme to cut dairy farm emissions">
                        <div class="col-4">
                
				<img
					
					
				 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20398%20224'%3E%3C/svg%3E"
					alt=""
				 data-lazy-srcset="https://www.edie.net/wp-content/uploads/sites/2/fly-images/110774/BenJerrysDairy-286x161-c.jpg 286w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110774/BenJerrysDairy-398x224-c.jpg 398w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110774/BenJerrysDairy-624x351-c.jpg 624w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110774/BenJerrysDairy-848x477-c.jpg 848w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110774/BenJerrysDairy-1296x729-c.jpg 1296w"
					height="224"
					width="398"
				 data-lazy-sizes="(min-width:576px) 398px, 100vw"
			 	 data-lazy-src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110774/BenJerrysDairy-398x224-c.jpg?lossy=1&strip=1&webp=1"><noscript><img
					
					
					src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110774/BenJerrysDairy-398x224-c.jpg?lossy=1&strip=1&webp=1"
					alt=""
					srcset="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110774/BenJerrysDairy-286x161-c.jpg?lossy=1&strip=1&webp=1 286w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110774/BenJerrysDairy-398x224-c.jpg?lossy=1&strip=1&webp=1 398w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110774/BenJerrysDairy-624x351-c.jpg?lossy=1&strip=1&webp=1 624w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110774/BenJerrysDairy-848x477-c.jpg?lossy=1&strip=1&webp=1 848w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110774/BenJerrysDairy-1296x729-c.jpg?lossy=1&strip=1&webp=1 1296w"
					height="224"
					width="398"
					sizes="(min-width:576px) 398px, 100vw"
				></noscript>
			            </div>
            <p>Ben &amp; Jerry’s pilots regenerative agriculture scheme to cut dairy farm emissions</p>
        </a>
            <a class="col col-12 tile-sidebar" href="https://www.edie.net/just-10-brands-account-for-half-of-britains-packaging-litter-survey-finds/" title="Just 10 brands account for half of Britain’s packaging litter, survey finds">
                        <div class="col-4">
                
				<img
					
					
				 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20398%20224'%3E%3C/svg%3E"
					alt=""
				 data-lazy-srcset="https://www.edie.net/wp-content/uploads/sites/2/fly-images/110595/PlanetPatrolPlasticLitter-286x161-c.jpg 286w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110595/PlanetPatrolPlasticLitter-398x224-c.jpg 398w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110595/PlanetPatrolPlasticLitter-624x351-c.jpg 624w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110595/PlanetPatrolPlasticLitter-848x477-c.jpg 848w"
					height="224"
					width="398"
				 data-lazy-sizes="(min-width:576px) 398px, 100vw"
			 	 data-lazy-src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110595/PlanetPatrolPlasticLitter-398x224-c.jpg?lossy=1&strip=1&webp=1"><noscript><img
					
					
					src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110595/PlanetPatrolPlasticLitter-398x224-c.jpg?lossy=1&strip=1&webp=1"
					alt=""
					srcset="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110595/PlanetPatrolPlasticLitter-286x161-c.jpg?lossy=1&strip=1&webp=1 286w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110595/PlanetPatrolPlasticLitter-398x224-c.jpg?lossy=1&strip=1&webp=1 398w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110595/PlanetPatrolPlasticLitter-624x351-c.jpg?lossy=1&strip=1&webp=1 624w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110595/PlanetPatrolPlasticLitter-848x477-c.jpg?lossy=1&strip=1&webp=1 848w"
					height="224"
					width="398"
					sizes="(min-width:576px) 398px, 100vw"
				></noscript>
			            </div>
            <p>Just 10 brands account for half of Britain’s packaging litter, survey finds</p>
        </a>
            <a class="col col-12 tile-sidebar" href="https://www.edie.net/lidls-smart-refills-and-green-hydrogen-funding-pots-the-sustainability-success-stories-of-the-week/" title="Lidl’s ‘smart’ refills and green hydrogen funding pots: The sustainability success stories of the week">
                        <div class="col-4">
                
				<img
					
					
				 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20398%20224'%3E%3C/svg%3E"
					alt=""
				 data-lazy-srcset="https://www.edie.net/wp-content/uploads/sites/2/fly-images/110654/SuccessHead0805-286x161-c.jpg 286w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110654/SuccessHead0805-398x224-c.jpg 398w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110654/SuccessHead0805-624x351-c.jpg 624w"
					height="224"
					width="398"
				 data-lazy-sizes="(min-width:576px) 398px, 100vw"
			 	 data-lazy-src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110654/SuccessHead0805-398x224-c.jpg?lossy=1&strip=1&webp=1"><noscript><img
					
					
					src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110654/SuccessHead0805-398x224-c.jpg?lossy=1&strip=1&webp=1"
					alt=""
					srcset="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110654/SuccessHead0805-286x161-c.jpg?lossy=1&strip=1&webp=1 286w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110654/SuccessHead0805-398x224-c.jpg?lossy=1&strip=1&webp=1 398w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110654/SuccessHead0805-624x351-c.jpg?lossy=1&strip=1&webp=1 624w"
					height="224"
					width="398"
					sizes="(min-width:576px) 398px, 100vw"
				></noscript>
			            </div>
            <p>Lidl’s ‘smart’ refills and green hydrogen funding pots: The sustainability success stories of the week</p>
        </a>
            <a class="col col-12 tile-sidebar" href="https://www.edie.net/queens-speech-to-parliament-green-groups-push-government-for-ambitious-energy-bill/" title="Queen’s Speech to Parliament: Green groups push Government for ambitious Energy Bill">
                        <div class="col-4">
                
				<img
					
					
				 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20398%20224'%3E%3C/svg%3E"
					alt=""
				 data-lazy-srcset="https://www.edie.net/wp-content/uploads/sites/2/fly-images/110855/CharlesSpeech2022-286x161-c.jpg 286w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110855/CharlesSpeech2022-398x224-c.jpg 398w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110855/CharlesSpeech2022-624x351-c.jpg 624w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110855/CharlesSpeech2022-848x477-c.jpg 848w"
					height="224"
					width="398"
				 data-lazy-sizes="(min-width:576px) 398px, 100vw"
			 	 data-lazy-src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110855/CharlesSpeech2022-398x224-c.jpg?lossy=1&strip=1&webp=1"><noscript><img
					
					
					src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110855/CharlesSpeech2022-398x224-c.jpg?lossy=1&strip=1&webp=1"
					alt=""
					srcset="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110855/CharlesSpeech2022-286x161-c.jpg?lossy=1&strip=1&webp=1 286w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110855/CharlesSpeech2022-398x224-c.jpg?lossy=1&strip=1&webp=1 398w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110855/CharlesSpeech2022-624x351-c.jpg?lossy=1&strip=1&webp=1 624w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110855/CharlesSpeech2022-848x477-c.jpg?lossy=1&strip=1&webp=1 848w"
					height="224"
					width="398"
					sizes="(min-width:576px) 398px, 100vw"
				></noscript>
			            </div>
            <p>Queen’s Speech to Parliament: Green groups push Government for ambitious Energy Bill</p>
        </a>
                        </section>
                
                    <section class="row row-type-editor_picks">
                        

                    </section>
                
                           
        
    </div>
                            </div>
                        </div>
                    </div>
                                
            </div> 
            </div>

<section class="row">
    
            <aside class="row bg-discovery row-border">
            <div class="row-inner row-intro no-pd-btm">
                <div class="col col-12" >
                    <h2>Related content</h2>
                </div>
            </div>
            <div class="row-inner">
                
<div class="grid col col-4 col-md-6 tile tile-post " data-id="111274">
				<a href="https://www.edie.net/queens-speech-to-parliament-green-groups-push-government-for-ambitious-energy-bill/" title="Queen’s Speech to Parliament: Green groups push Government for ambitious Energy Bill" class="tile-image">
							
				<img
					
					
				 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20398%20224'%3E%3C/svg%3E"
					alt=""
				 data-lazy-srcset="https://www.edie.net/wp-content/uploads/sites/2/fly-images/110855/CharlesSpeech2022-286x161-c.jpg 286w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110855/CharlesSpeech2022-398x224-c.jpg 398w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110855/CharlesSpeech2022-624x351-c.jpg 624w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110855/CharlesSpeech2022-848x477-c.jpg 848w"
					height="224"
					width="398"
				 data-lazy-sizes="(min-width:576px) 398px, 100vw"
			 	 data-lazy-src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110855/CharlesSpeech2022-398x224-c.jpg?lossy=1&strip=1&webp=1"><noscript><img
					
					
					src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110855/CharlesSpeech2022-398x224-c.jpg?lossy=1&strip=1&webp=1"
					alt=""
					srcset="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110855/CharlesSpeech2022-286x161-c.jpg?lossy=1&strip=1&webp=1 286w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110855/CharlesSpeech2022-398x224-c.jpg?lossy=1&strip=1&webp=1 398w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110855/CharlesSpeech2022-624x351-c.jpg?lossy=1&strip=1&webp=1 624w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110855/CharlesSpeech2022-848x477-c.jpg?lossy=1&strip=1&webp=1 848w"
					height="224"
					width="398"
					sizes="(min-width:576px) 398px, 100vw"
				></noscript>
								</a>
		<div class="tile-content">
		<a href="https://www.edie.net/queens-speech-to-parliament-green-groups-push-government-for-ambitious-energy-bill/" title="Queen’s Speech to Parliament: Green groups push Government for ambitious Energy Bill">
			<h4>Queen’s Speech to Parliament: Green groups push Government for ambitious Energy Bill</h4>					</a>
		<div class="tile-actions">
					<ul class="tags">
									<li>
						<a href="https://www.edie.net/topic/policy/" class="tag">
													Policy											</a>
					</li>
							</ul>
				</div>
	</div>
</div>
<div class="grid col col-4 col-md-6 tile tile-post " data-id="111274">
				<a href="https://www.edie.net/uk-governments-net-zero-transition-plan-mandate-doesnt-go-far-enough-aviva-and-wwf-warn/" title="UK Government’s net-zero transition plan mandate doesn’t go far enough, Aviva and WWF warn" class="tile-image">
							
				<img
					
					
				 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20398%20224'%3E%3C/svg%3E"
					alt=""
				 data-lazy-srcset="https://www.edie.net/wp-content/uploads/sites/2/fly-images/110586/TreasuryDoors-286x161-c.jpg 286w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110586/TreasuryDoors-398x224-c.jpg 398w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110586/TreasuryDoors-624x351-c.jpg 624w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110586/TreasuryDoors-848x477-c.jpg 848w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110586/TreasuryDoors-1296x729-c.jpg 1296w"
					height="224"
					width="398"
				 data-lazy-sizes="(min-width:576px) 398px, 100vw"
			 	 data-lazy-src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110586/TreasuryDoors-398x224-c.jpg?lossy=1&strip=1&webp=1"><noscript><img
					
					
					src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110586/TreasuryDoors-398x224-c.jpg?lossy=1&strip=1&webp=1"
					alt=""
					srcset="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110586/TreasuryDoors-286x161-c.jpg?lossy=1&strip=1&webp=1 286w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110586/TreasuryDoors-398x224-c.jpg?lossy=1&strip=1&webp=1 398w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110586/TreasuryDoors-624x351-c.jpg?lossy=1&strip=1&webp=1 624w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110586/TreasuryDoors-848x477-c.jpg?lossy=1&strip=1&webp=1 848w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110586/TreasuryDoors-1296x729-c.jpg?lossy=1&strip=1&webp=1 1296w"
					height="224"
					width="398"
					sizes="(min-width:576px) 398px, 100vw"
				></noscript>
								</a>
		<div class="tile-content">
		<a href="https://www.edie.net/uk-governments-net-zero-transition-plan-mandate-doesnt-go-far-enough-aviva-and-wwf-warn/" title="UK Government’s net-zero transition plan mandate doesn’t go far enough, Aviva and WWF warn">
			<h4>UK Government’s net-zero transition plan mandate doesn’t go far enough, Aviva and WWF warn</h4>					</a>
		<div class="tile-actions">
					<ul class="tags">
									<li>
						<a href="https://www.edie.net/topic/policy/" class="tag">
													Policy											</a>
					</li>
							</ul>
				</div>
	</div>
</div>
<div class="grid col col-4 col-md-6 tile tile-post " data-id="111274">
				<a href="https://www.edie.net/boeings-shareholders-push-for-stronger-climate-targets-on-road-to-net-zero/" title="Boeing’s shareholders push for stronger climate targets on road to net-zero" class="tile-image">
							
				<img
					
					
				 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20398%20224'%3E%3C/svg%3E"
					alt=""
				 data-lazy-srcset="https://www.edie.net/wp-content/uploads/sites/2/fly-images/110176/Boeing28673434-286x161-c.jpg 286w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110176/Boeing28673434-398x224-c.jpg 398w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110176/Boeing28673434-624x351-c.jpg 624w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110176/Boeing28673434-848x477-c.jpg 848w"
					height="224"
					width="398"
				 data-lazy-sizes="(min-width:576px) 398px, 100vw"
			 	 data-lazy-src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110176/Boeing28673434-398x224-c.jpg?lossy=1&strip=1&webp=1"><noscript><img
					
					
					src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110176/Boeing28673434-398x224-c.jpg?lossy=1&strip=1&webp=1"
					alt=""
					srcset="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110176/Boeing28673434-286x161-c.jpg?lossy=1&strip=1&webp=1 286w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110176/Boeing28673434-398x224-c.jpg?lossy=1&strip=1&webp=1 398w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110176/Boeing28673434-624x351-c.jpg?lossy=1&strip=1&webp=1 624w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110176/Boeing28673434-848x477-c.jpg?lossy=1&strip=1&webp=1 848w"
					height="224"
					width="398"
					sizes="(min-width:576px) 398px, 100vw"
				></noscript>
								</a>
		<div class="tile-content">
		<a href="https://www.edie.net/boeings-shareholders-push-for-stronger-climate-targets-on-road-to-net-zero/" title="Boeing’s shareholders push for stronger climate targets on road to net-zero">
			<h4>Boeing’s shareholders push for stronger climate targets on road to net-zero</h4>					</a>
		<div class="tile-actions">
					<ul class="tags">
									<li>
						<a href="https://www.edie.net/topic/transport/" class="tag">
													Transport											</a>
					</li>
							</ul>
				</div>
	</div>
</div>            </div>  
        </aside>
    
            
        
            <aside class="row bg-discovery">
                <div class="row-inner row-intro no-pd-btm">
                    <div class="col col-8" >
                        <h2>Reports & Guides</h2>                    </div>
                    <div class="col col-4 right-txt">
                        <a href="https://www.edie.net/content/download" class="button-tertiary">View more</a>
                    </div>
                </div>
                <div class="row-inner">
                                            
<div class="grid col col-4 col-md-6 tile tile-post " data-id="108848">
				<a href="https://www.edie.net/the-edie-communications-handbook-2022/" title="The edie Communications Handbook 2022" class="tile-image">
							
				<img
					
					
				 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20398%20224'%3E%3C/svg%3E"
					alt=""
				 data-lazy-srcset="https://www.edie.net/wp-content/uploads/sites/2/fly-images/108851/edie-Communications-Handbook-cover-286x161-c.jpg 286w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/108851/edie-Communications-Handbook-cover-398x224-c.jpg 398w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/108851/edie-Communications-Handbook-cover-624x351-c.jpg 624w"
					height="224"
					width="398"
				 data-lazy-sizes="(min-width:576px) 398px, 100vw"
			 	 data-lazy-src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108851/edie-Communications-Handbook-cover-398x224-c.jpg?lossy=1&strip=1&webp=1"><noscript><img
					
					
					src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108851/edie-Communications-Handbook-cover-398x224-c.jpg?lossy=1&strip=1&webp=1"
					alt=""
					srcset="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108851/edie-Communications-Handbook-cover-286x161-c.jpg?lossy=1&strip=1&webp=1 286w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108851/edie-Communications-Handbook-cover-398x224-c.jpg?lossy=1&strip=1&webp=1 398w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108851/edie-Communications-Handbook-cover-624x351-c.jpg?lossy=1&strip=1&webp=1 624w"
					height="224"
					width="398"
					sizes="(min-width:576px) 398px, 100vw"
				></noscript>
								</a>
		<div class="tile-content">
		<a href="https://www.edie.net/the-edie-communications-handbook-2022/" title="The edie Communications Handbook 2022">
			<h4>The edie Communications Handbook 2022</h4>					</a>
		<div class="tile-actions">
					<ul class="tags">
									<li>
						<a href="https://www.edie.net/topic/social-sustainability/" class="tag">
													Social sustainability											</a>
					</li>
							</ul>
				</div>
	</div>
</div>                                            
<div class="grid col col-4 col-md-6 tile tile-post " data-id="107720">
				<a href="https://www.edie.net/edie-explains-hydrogen-for-net-zero/" title="edie Explains: Hydrogen for Net-Zero" class="tile-image">
							
				<img
					
					
				 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20398%20224'%3E%3C/svg%3E"
					alt=""
				 data-lazy-srcset="https://www.edie.net/wp-content/uploads/sites/2/fly-images/108250/hydguide-286x161-c.jpg 286w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/108250/hydguide-398x224-c.jpg 398w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/108250/hydguide-624x351-c.jpg 624w"
					height="224"
					width="398"
				 data-lazy-sizes="(min-width:576px) 398px, 100vw"
			 	 data-lazy-src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108250/hydguide-398x224-c.jpg?lossy=1&strip=1&webp=1"><noscript><img
					
					
					src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108250/hydguide-398x224-c.jpg?lossy=1&strip=1&webp=1"
					alt=""
					srcset="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108250/hydguide-286x161-c.jpg?lossy=1&strip=1&webp=1 286w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108250/hydguide-398x224-c.jpg?lossy=1&strip=1&webp=1 398w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108250/hydguide-624x351-c.jpg?lossy=1&strip=1&webp=1 624w"
					height="224"
					width="398"
					sizes="(min-width:576px) 398px, 100vw"
				></noscript>
								</a>
		<div class="tile-content">
		<a href="https://www.edie.net/edie-explains-hydrogen-for-net-zero/" title="edie Explains: Hydrogen for Net-Zero">
			<h4>edie Explains: Hydrogen for Net-Zero</h4>					</a>
		<div class="tile-actions">
					<ul class="tags">
									<li>
						<a href="https://www.edie.net/topic/tech-innovation/" class="tag">
													Tech &amp; innovation											</a>
					</li>
							</ul>
				</div>
	</div>
</div>                                            
<div class="grid col col-4 col-md-6 tile tile-post " data-id="107459">
				<a href="https://www.edie.net/edie-explains-net-zero-business/" title="edie Explains: Net-Zero Business" class="tile-image">
							
				<img
					
					
				 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20398%20224'%3E%3C/svg%3E"
					alt=""
				 data-lazy-srcset="https://www.edie.net/wp-content/uploads/sites/2/fly-images/107465/nzbusinessguidenew-286x161-c.jpg 286w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/107465/nzbusinessguidenew-398x224-c.jpg 398w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/107465/nzbusinessguidenew-624x351-c.jpg 624w"
					height="224"
					width="398"
				 data-lazy-sizes="(min-width:576px) 398px, 100vw"
			 	 data-lazy-src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/107465/nzbusinessguidenew-398x224-c.jpg?lossy=1&strip=1&webp=1"><noscript><img
					
					
					src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/107465/nzbusinessguidenew-398x224-c.jpg?lossy=1&strip=1&webp=1"
					alt=""
					srcset="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/107465/nzbusinessguidenew-286x161-c.jpg?lossy=1&strip=1&webp=1 286w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/107465/nzbusinessguidenew-398x224-c.jpg?lossy=1&strip=1&webp=1 398w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/107465/nzbusinessguidenew-624x351-c.jpg?lossy=1&strip=1&webp=1 624w"
					height="224"
					width="398"
					sizes="(min-width:576px) 398px, 100vw"
				></noscript>
								</a>
		<div class="tile-content">
		<a href="https://www.edie.net/edie-explains-net-zero-business/" title="edie Explains: Net-Zero Business">
			<h4>edie Explains: Net-Zero Business</h4>					</a>
		<div class="tile-actions">
					<ul class="tags">
									<li>
						<a href="https://www.edie.net/topic/energy/" class="tag">
													Energy											</a>
					</li>
							</ul>
				</div>
	</div>
</div>                                    </div>
            </aside>

                    
        
            <aside class="row bg-discovery">
                <div class="row-inner row-intro no-pd-btm">
                    <div class="col col-8" >
                        <h2>Webinars & Masterclasses</h2>                    </div>
                    <div class="col col-4 right-txt">
                        <a href="https://www.edie.net/content/webinar" class="button-tertiary">View more</a>
                    </div>
                </div>
                <div class="row-inner">
                                            
<div class="grid col col-4 col-md-6 tile tile-post " data-id="110040">
				<a href="https://www.edie.net/resource-revolution-the-circular-economy-inspiration-sessions/" title="Resource revolution: The Circular Economy Inspiration Sessions" class="tile-image">
							
				<img
					
					
				 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20398%20224'%3E%3C/svg%3E"
					alt=""
				 data-lazy-srcset="https://www.edie.net/wp-content/uploads/sites/2/fly-images/110049/Circular-Economy-Event-MAIN-IMAGE-286x161-c.jpg 286w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110049/Circular-Economy-Event-MAIN-IMAGE-398x224-c.jpg 398w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110049/Circular-Economy-Event-MAIN-IMAGE-624x351-c.jpg 624w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110049/Circular-Economy-Event-MAIN-IMAGE-848x477-c.jpg 848w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/110049/Circular-Economy-Event-MAIN-IMAGE-1296x729-c.jpg 1296w"
					height="224"
					width="398"
				 data-lazy-sizes="(min-width:576px) 398px, 100vw"
			 	 data-lazy-src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110049/Circular-Economy-Event-MAIN-IMAGE-398x224-c.jpg?lossy=1&strip=1&webp=1"><noscript><img
					
					
					src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110049/Circular-Economy-Event-MAIN-IMAGE-398x224-c.jpg?lossy=1&strip=1&webp=1"
					alt=""
					srcset="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110049/Circular-Economy-Event-MAIN-IMAGE-286x161-c.jpg?lossy=1&strip=1&webp=1 286w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110049/Circular-Economy-Event-MAIN-IMAGE-398x224-c.jpg?lossy=1&strip=1&webp=1 398w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110049/Circular-Economy-Event-MAIN-IMAGE-624x351-c.jpg?lossy=1&strip=1&webp=1 624w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110049/Circular-Economy-Event-MAIN-IMAGE-848x477-c.jpg?lossy=1&strip=1&webp=1 848w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/110049/Circular-Economy-Event-MAIN-IMAGE-1296x729-c.jpg?lossy=1&strip=1&webp=1 1296w"
					height="224"
					width="398"
					sizes="(min-width:576px) 398px, 100vw"
				></noscript>
								</a>
		<div class="tile-content">
		<a href="https://www.edie.net/resource-revolution-the-circular-economy-inspiration-sessions/" title="Resource revolution: The Circular Economy Inspiration Sessions">
			<h4>Resource revolution: The Circular Economy Inspiration Sessions</h4>					</a>
		<div class="tile-actions">
					<ul class="tags">
									<li>
						<a href="https://www.edie.net/topic/circular-economy/" class="tag">
													Circular economy											</a>
					</li>
							</ul>
				</div>
	</div>
</div>                                            
<div class="grid col col-4 col-md-6 tile tile-post " data-id="108039">
				<a href="https://www.edie.net/45-minute-masterclass-embracing-hydrogen-on-the-road-to-net-zero/" title="45-minute masterclass: Embracing hydrogen on the road to net-zero" class="tile-image">
							
				<img
					
					
				 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20398%20224'%3E%3C/svg%3E"
					alt=""
				 data-lazy-srcset="https://www.edie.net/wp-content/uploads/sites/2/fly-images/108054/edie-hydrogen-masterclass-template-copy-286x161-c.jpg 286w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/108054/edie-hydrogen-masterclass-template-copy-398x224-c.jpg 398w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/108054/edie-hydrogen-masterclass-template-copy-624x351-c.jpg 624w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/108054/edie-hydrogen-masterclass-template-copy-848x477-c.jpg 848w"
					height="224"
					width="398"
				 data-lazy-sizes="(min-width:576px) 398px, 100vw"
			 	 data-lazy-src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108054/edie-hydrogen-masterclass-template-copy-398x224-c.jpg?lossy=1&strip=1&webp=1"><noscript><img
					
					
					src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108054/edie-hydrogen-masterclass-template-copy-398x224-c.jpg?lossy=1&strip=1&webp=1"
					alt=""
					srcset="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108054/edie-hydrogen-masterclass-template-copy-286x161-c.jpg?lossy=1&strip=1&webp=1 286w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108054/edie-hydrogen-masterclass-template-copy-398x224-c.jpg?lossy=1&strip=1&webp=1 398w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108054/edie-hydrogen-masterclass-template-copy-624x351-c.jpg?lossy=1&strip=1&webp=1 624w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108054/edie-hydrogen-masterclass-template-copy-848x477-c.jpg?lossy=1&strip=1&webp=1 848w"
					height="224"
					width="398"
					sizes="(min-width:576px) 398px, 100vw"
				></noscript>
								</a>
		<div class="tile-content">
		<a href="https://www.edie.net/45-minute-masterclass-embracing-hydrogen-on-the-road-to-net-zero/" title="45-minute masterclass: Embracing hydrogen on the road to net-zero">
			<h4>45-minute masterclass: Embracing hydrogen on the road to net-zero</h4>					</a>
		<div class="tile-actions">
					<ul class="tags">
														<li>
						<a href="https://www.edie.net/topic/energy/" class="tag">
															Energy													</a>
					</li>
												</ul>
				</div>
	</div>
</div>                                            
<div class="grid col col-4 col-md-6 tile tile-post " data-id="96384">
				<a href="https://www.edie.net/engage-2022-the-sustainability-reporting-and-communications-sessions/" title="ENGAGE 2022: The Sustainability Reporting and Communications Sessions" class="tile-image">
							
				<img
					
					
				 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20398%20224'%3E%3C/svg%3E"
					alt=""
				 data-lazy-srcset="https://www.edie.net/wp-content/uploads/sites/2/fly-images/108727/mainimagesengage-286x161-c.jpg 286w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/108727/mainimagesengage-398x224-c.jpg 398w, https://www.edie.net/wp-content/uploads/sites/2/fly-images/108727/mainimagesengage-624x351-c.jpg 624w"
					height="224"
					width="398"
				 data-lazy-sizes="(min-width:576px) 398px, 100vw"
			 	 data-lazy-src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108727/mainimagesengage-398x224-c.jpg?lossy=1&strip=1&webp=1"><noscript><img
					
					
					src="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108727/mainimagesengage-398x224-c.jpg?lossy=1&strip=1&webp=1"
					alt=""
					srcset="https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108727/mainimagesengage-286x161-c.jpg?lossy=1&strip=1&webp=1 286w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108727/mainimagesengage-398x224-c.jpg?lossy=1&strip=1&webp=1 398w, https://768895.smushcdn.com/2666696/wp-content/uploads/sites/2/fly-images/108727/mainimagesengage-624x351-c.jpg?lossy=1&strip=1&webp=1 624w"
					height="224"
					width="398"
					sizes="(min-width:576px) 398px, 100vw"
				></noscript>
								</a>
		<div class="tile-content">
		<a href="https://www.edie.net/engage-2022-the-sustainability-reporting-and-communications-sessions/" title="ENGAGE 2022: The Sustainability Reporting and Communications Sessions">
			<h4>ENGAGE 2022: The Sustainability Reporting and Communications Sessions</h4>					</a>
		<div class="tile-actions">
					<ul class="tags">
														<li>
						<a href="https://www.edie.net/topic/energy/" class="tag">
															Energy													</a>
					</li>
												</ul>
				</div>
	</div>
</div>                                    </div>
            </aside>

            
            
        
        <aside class="row bg-discovery">
            <div class="row-inner row-intro no-pd-btm">
                <div class="col col-8" >
                    <h2>Partner Content</h2>                </div>
                <div class="col col-4 right-txt">
                        <a href="https://www.edie.net/partner-content" class="button-tertiary">View more</a>
                    </div>
            </div>
            <div class="row-inner">
                                    

<div class="col col-4 tile tile-supplier-content-image" >
    <a href="https://www.edie.net/partner-content/vodafone-agrees-10-year-solar-ppa-with-mytilineos-and-centrica-securing-clean-and-affordable-energy-and-supporting-its-net-zero-ambitions/" class="tile-image" title="Vodafone agrees 10 year solar PPA with Mytilineos and Centrica – securing clean and affordable energy and supporting its net zero ambitions">
                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Vodafone agrees 10 year solar PPA with Mytilineos and Centrica – securing clean and affordable energy and supporting its net zero ambitions" data-lazy-src="https://edienet.s3.amazonaws.com/news/images/full_43684.jpg"><noscript><img src="https://edienet.s3.amazonaws.com/news/images/full_43684.jpg" alt="Vodafone agrees 10 year solar PPA with Mytilineos and Centrica – securing clean and affordable energy and supporting its net zero ambitions"></noscript>
            </a>
    
	<div class="tile-content">
        <a href="https://www.edie.net/partner-content/vodafone-agrees-10-year-solar-ppa-with-mytilineos-and-centrica-securing-clean-and-affordable-energy-and-supporting-its-net-zero-ambitions/" title="Vodafone agrees 10 year solar PPA with Mytilineos and Centrica – securing clean and affordable energy and supporting its net zero ambitions">
            <h4>Vodafone agrees 10 year solar PPA with Mytilineos and Centrica – securing clean and affordable energy and supporting its net zero ambitions</h4>                    </a>
                    <ul class="tags"><li><a class="tag" href="https://www.edie.net/topic/energy/" class="tag">Energy</a></li></ul>
			</div>
</div>                                    

<div class="col col-4 tile tile-supplier-content-image" >
    <a href="https://www.edie.net/partner-content/sign-up-to-an-edf-webinar-powering-the-food-and-drink-sector-to-net-zero/" class="tile-image" title="Sign up to an EDF webinar: Powering the food and drink sector to Net Zero">
                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sign up to an EDF webinar: Powering the food and drink sector to Net Zero" data-lazy-src="https://edienet.s3.amazonaws.com/news/images/full_43681.jpg"><noscript><img src="https://edienet.s3.amazonaws.com/news/images/full_43681.jpg" alt="Sign up to an EDF webinar: Powering the food and drink sector to Net Zero"></noscript>
            </a>
    
	<div class="tile-content">
        <a href="https://www.edie.net/partner-content/sign-up-to-an-edf-webinar-powering-the-food-and-drink-sector-to-net-zero/" title="Sign up to an EDF webinar: Powering the food and drink sector to Net Zero">
            <h4>Sign up to an EDF webinar: Powering the food and drink sector to Net Zero</h4>                    </a>
                    <ul class="tags"><li><a class="tag" href="https://www.edie.net/topic/energy/" class="tag">Energy</a></li></ul>
			</div>
</div>                                    

<div class="col col-4 tile tile-supplier-content-image" >
    <a href="https://www.edie.net/partner-content/construction-underway-on-centricas-first-solar-farm/" class="tile-image" title="Construction underway on Centrica’s first solar farm">
                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Construction underway on Centrica’s first solar farm" data-lazy-src="https://edienet.s3.amazonaws.com/news/images/full_43680.jpg"><noscript><img src="https://edienet.s3.amazonaws.com/news/images/full_43680.jpg" alt="Construction underway on Centrica’s first solar farm"></noscript>
            </a>
    
	<div class="tile-content">
        <a href="https://www.edie.net/partner-content/construction-underway-on-centricas-first-solar-farm/" title="Construction underway on Centrica’s first solar farm">
            <h4>Construction underway on Centrica’s first solar farm</h4>                    </a>
                    <ul class="tags"><li><a class="tag" href="https://www.edie.net/topic/energy/" class="tag">Energy</a></li></ul>
			</div>
</div>                                    

<div class="col col-4 tile tile-supplier-content-image" >
    <a href="https://www.edie.net/partner-content/free-webinar-what-is-a-carbon-life-cycle-assessment-and-what-role-does-it-play-in-a-net-zero-strategy/" class="tile-image" title="Free Webinar: What is a Carbon Life Cycle Assessment and what role does it play in a Net Zero strategy?">
                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Free Webinar: What is a Carbon Life Cycle Assessment and what role does it play in a Net Zero strategy?" data-lazy-src="https://edienet.s3.amazonaws.com/news/images/full_43678.jpg"><noscript><img src="https://edienet.s3.amazonaws.com/news/images/full_43678.jpg" alt="Free Webinar: What is a Carbon Life Cycle Assessment and what role does it play in a Net Zero strategy?"></noscript>
            </a>
    
	<div class="tile-content">
        <a href="https://www.edie.net/partner-content/free-webinar-what-is-a-carbon-life-cycle-assessment-and-what-role-does-it-play-in-a-net-zero-strategy/" title="Free Webinar: What is a Carbon Life Cycle Assessment and what role does it play in a Net Zero strategy?">
            <h4>Free Webinar: What is a Carbon Life Cycle Assessment and what role does it play in a Net Zero strategy?</h4>                    </a>
                    <ul class="tags"><li><a class="tag" href="https://www.edie.net/topic/circular-economy/" class="tag">Circular economy</a></li></ul>
			</div>
</div>                                    

<div class="col col-4 tile tile-supplier-content-image" >
    <a href="https://www.edie.net/partner-content/zenobe-enters-construction-for-scotlands-first-transmission-connected-battery/" class="tile-image" title="Zenobē enters construction for Scotland’s first transmission-connected battery">
                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Zenobē enters construction for Scotland’s first transmission-connected battery" data-lazy-src="https://edienet.s3.amazonaws.com/news/images/full_43679.jpg"><noscript><img src="https://edienet.s3.amazonaws.com/news/images/full_43679.jpg" alt="Zenobē enters construction for Scotland’s first transmission-connected battery"></noscript>
            </a>
    
	<div class="tile-content">
        <a href="https://www.edie.net/partner-content/zenobe-enters-construction-for-scotlands-first-transmission-connected-battery/" title="Zenobē enters construction for Scotland’s first transmission-connected battery">
            <h4>Zenobē enters construction for Scotland’s first transmission-connected battery</h4>                    </a>
                    <ul class="tags"><li><a class="tag" href="https://www.edie.net/topic/energy/" class="tag">Energy</a></li></ul>
			</div>
</div>                                    

<div class="col col-4 tile tile-supplier-content-image" >
    <a href="https://www.edie.net/partner-content/important-news-update-on-esos-phase-3/" class="tile-image" title="Important news update on ESOS Phase 3">
                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Important news update on ESOS Phase 3" data-lazy-src="https://edienet.s3.amazonaws.com/news/images/full_43675.jpg"><noscript><img src="https://edienet.s3.amazonaws.com/news/images/full_43675.jpg" alt="Important news update on ESOS Phase 3"></noscript>
            </a>
    
	<div class="tile-content">
        <a href="https://www.edie.net/partner-content/important-news-update-on-esos-phase-3/" title="Important news update on ESOS Phase 3">
            <h4>Important news update on ESOS Phase 3</h4>                    </a>
                    <ul class="tags"><li><a class="tag" href="https://www.edie.net/topic/climate-nature/" class="tag">Climate &amp; nature</a></li></ul>
			</div>
</div>                            </div>
        </aside>

            
</section>

<section class="row row-type-cta bg-grey cntr-txt col-cntr">
    
<div class="row-inner">
    <div class="col col-8">
        <p class="h2" >Action inspires action.  Stay ahead of the curve with sustainability and energy newsletters from edie</p>        <a href="#modal-9904" class="button modal-trigger">Subscribe</a>
    </div>
</div></section>


	
	
			<div class="row bg-light cntr-txt footer-family">
			<div class="row-inner no-pd-btm">
				<hr>
				<div class="col col-12">
					<h3>empowering sustainable business</h3>
				</div>
			</div>
			<div class="row-inner no-pd-top">
				<div class="col col-12 edie-logos">
					<a href="https://event.edie.net/forum/?utm_source=edie-website&utm_medium=footer" target="_self" class="edie-logo edie-long-logo" title="Edie Sustainability leaders forum">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%2033'%3E%3C/svg%3E" width="180" height="33" alt="edie Sustainability Leaders Forum" data-lazy-src="https://www.edie.net/wp-content/themes/fh-master/images/Edie-Logos/edie-slf-logo-blue-rgb-standard.svg"><noscript><img src="https://www.edie.net/wp-content/themes/fh-master/images/Edie-Logos/edie-slf-logo-blue-rgb-standard.svg" width="180" height="33" alt="edie Sustainability Leaders Forum"></noscript>
					</a>
					<a href="https://event.edie.net/awards/"  target="_self" class="edie-logo edie-long-logo" title="Edie Sustainability leaders awards">
						<img  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%2030'%3E%3C/svg%3E" width="180" height="30" alt="edie Sustainability Leaders Awards" data-lazy-src="https://www.edie.net/wp-content/themes/fh-master/images/Edie-Logos/edie-sla-logo-yellow-rgb-standard.svg"><noscript><img  src="https://www.edie.net/wp-content/themes/fh-master/images/Edie-Logos/edie-sla-logo-yellow-rgb-standard.svg" width="180" height="30" alt="edie Sustainability Leaders Awards"></noscript>
					</a>
					<a href="https://www.edie.net/whatson" target="_self" class="edie-logo edie-small-logo" title="Edie Events">
						<img  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20117%2033'%3E%3C/svg%3E" width="117" height="33" alt="edie Events" data-lazy-src="https://www.edie.net/wp-content/themes/fh-master/images/Edie-Logos/edie-events-logo-green-rgb-standard.svg"><noscript><img  src="https://www.edie.net/wp-content/themes/fh-master/images/Edie-Logos/edie-events-logo-green-rgb-standard.svg" width="117" height="33" alt="edie Events"></noscript>
					</a>
					<a href="https://www.edie.net/30-under-30/" target="_self" class="edie-logo edie-square-logo" title="30 under 30">
						<img  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%20105'%3E%3C/svg%3E" width="40" height="105" alt="30 under 30" data-lazy-src="https://www.edie.net/wp-content/themes/fh-master/images/Edie-Logos/30under30-logo-RGB.svg"><noscript><img  src="https://www.edie.net/wp-content/themes/fh-master/images/Edie-Logos/30under30-logo-RGB.svg" width="40" height="105" alt="30 under 30"></noscript>
					</a>
					<a href="https://netzerolive.com/" target="_self" class="edie-logo edie-big-logo" title="Mission Possible: Net-Zero Carbon">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2035'%3E%3C/svg%3E" width="140" height="35" alt="Mission Possible" data-lazy-src="https://www.edie.net/wp-content/themes/fh-master/images/Edie-Logos/mission-possible-logo.svg"><noscript><img src="https://www.edie.net/wp-content/themes/fh-master/images/Edie-Logos/mission-possible-logo.svg" width="140" height="35" alt="Mission Possible"></noscript>
					</a>
					<a href="https://www.edie.net/sustainability-leaders-club/" target="_self" class="edie-logo edie-club" title="Sustainbility Leaders Club">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2079'%3E%3C/svg%3E" width="300" height="79" alt="Sustainability Leaders Club" data-lazy-src="https://www.edie.net/wp-content/themes/fh-master/images/Edie-Logos/edie_sustainability_leaders.svg"><noscript><img src="https://www.edie.net/wp-content/themes/fh-master/images/Edie-Logos/edie_sustainability_leaders.svg" width="300" height="79" alt="Sustainability Leaders Club"></noscript>
					</a>
					<a href="https://www.edie.net/net-zero-leaders-club/" target="_self" class="edie-logo edie-club" title="Net-Zero Leaders Club">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2077'%3E%3C/svg%3E" width="300" height="77" alt="Net-Zero Leaders Club" data-lazy-src="https://www.edie.net/wp-content/themes/fh-master/images/Edie-Logos/edie_net_zero_leaders.svg"><noscript><img src="https://www.edie.net/wp-content/themes/fh-master/images/Edie-Logos/edie_net_zero_leaders.svg" width="300" height="77" alt="Net-Zero Leaders Club"></noscript>
					</a>
				</div>
			</div>
		</div>
	
</div>
<footer id="footer">
	<section class="row">
		<div class="row-inner">
			<div class="col col-8">
				<a class="logo" href="https://www.edie.net" title="edie | empowering sustainable business">
					edie | empowering sustainable business				</a>
				<nav class="nav" aria-label="Footer">
							<ul class="menu">
				<li><a href="https://www.edie.net/sitemap/" title="Sitemap">Sitemap</a></li>
							</ul>
						</nav>				
            <div class="social">
                <ul class="social-list">
                    
                <li>
                    <a 
                        title="edie on " 
                        target="_blank" 
                        rel="noopener"
                        href="https://www.facebook.com/edie.net">
                        <i class="fab">&#xf09a;</i>
                    </a>
                </li>
            
                <li>
                    <a 
                        title="edie on " 
                        target="_blank" 
                        rel="noopener"
                        href="https://twitter.com/edie">
                        <i class="fab">&#xf099;</i>
                    </a>
                </li>
            
                <li>
                    <a 
                        title="edie on " 
                        target="_blank" 
                        rel="noopener"
                        href="https://www.linkedin.com/showcase/edie/">
                        <i class="fab">&#xf08c;</i>
                    </a>
                </li>
            
                <li>
                    <a 
                        title="edie on " 
                        target="_blank" 
                        rel="noopener"
                        href="https://www.instagram.com/ediedotnet/">
                        <i class="fab">&#xf16d;</i>
                    </a>
                </li>
            
                </ul>
            </div>
        			</div>
							<div class="col col-2">
					<h4>Contact us</h4>
					<p>Windsor Court<br>Wood St<br>East Grinstead<br>RH19 1UZ</p>											<p><a href="tel:01342332000">01342 332000</a></p>
														</div>
						<div class="col col-2">
				<h4>General links</h4>
				<nav class="nav-secondary" aria-label="Secondary Footer Menu">
							<ul class="menu">
				<li><a href="https://www.edie.net/cookie-policy/" title="Cookie Policy">Cookie Policy</a></li>
				<li><a href="https://www.favershamhouse.com/env-policy/" title="Environmental Policy">Environmental Policy</a></li>
				<li><a href="https://www.favershamhouse.com/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
				<li><a href="https://www.favershamhouse.com/ipso/" title="Editorial Compaints">Editorial Compaints</a></li>
				<li><a href="https://www.edie.net/feedback/" title="Feedback">Feedback</a></li>
							</ul>
						</nav>			</div>
		</div>
	</section>
	<section class="row">
		<div class="row-inner no-pd-top no-pd-btm">
			<div class="col col-12">
				<p>&copy; 2022 edie</p>
			</div>
		</div>
	</section>

	
    
        
        <div id="modal-8058" class="modal mfp-hide triggered-modal" data-modal-expiration="" data-modal-delay="">

                        
                
                    <section class="row bg-light row-type-columns">

                                                    <div class="row-inner row-content">

                                
                                
                                    
                                    
                                        
                                        <div class="col col-12 col-type-search">
                                            <p class="h2">Search</p>
<form action="https://www.edie.net/" method="get" class="search-form" role="search">
    <div class="input-group">
        <input type="search" name="s" placeholder="Search" aria-label="Search terms" value="">
        <div>
            <button title="Search this site" type="submit" aria-label="Submit search"><i class="fal">&#xf002;</i></button>
        </div>
    </div>
</form>                                         </div>

                                                                    
                            </div>
                        
                    </section>

                
            
        </div>
    
    
        
        <div id="modal-9904" class="modal mfp-hide triggered-modal" data-modal-expiration="" data-modal-delay="">

                        
                
                    <section class="row bg-light row-type-columns">

                                                    <div class="row-inner row-content">

                                
                                
                                    
                                    
                                        
                                        <div class="col col-12 col-type-form">
                                            

<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gravity-theme' id='gform_wrapper_5' >
                        <div class='gform_heading'>
                            <h2 class="gform_title">Subscribe</h2>
                            <span class='gform_description'>Subscribe to our newsletter.</span>
                        </div><form method='post' enctype='multipart/form-data'  id='gform_5'  action='/putting-equality-and-development-at-the-heart-of-a-clean-energy-transition/' novalidate>
                        <div class='gform_body gform-body'><div id='gform_fields_5' class='gform_fields top_label form_sublabel_above description_above'><fieldset id="field_5_1"  class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible"  data-js-reload="field_5_1"><legend class='gfield_label gfield_label_before_complex'  >Name<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></legend><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_5_1'>
                            
                            <span id='input_5_1_3_container' class='name_first' >
                                                    <label for='input_5_1_3' >First</label>
                                                    <input type='text' name='input_1.3' id='input_5_1_3' value=''   aria-required='true'     />
                                                </span>
                            
                            <span id='input_5_1_6_container' class='name_last' >
                                                            <label for='input_5_1_6' >Last</label>
                                                            <input type='text' name='input_1.6' id='input_5_1_6' value=''   aria-required='true'     />
                                                        </span>
                            
                        </div></fieldset><div id="field_5_2"  class="gfield gfield--width-full gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible"  data-js-reload="field_5_2"><label class='gfield_label' for='input_5_2' >Email<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_5_2' type='email' value='' class='large'    aria-required="true" aria-invalid="false"  />
                        </div></div></div></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_5"]){return false;}  if( !jQuery("#gform_5")[0].checkValidity || jQuery("#gform_5")[0].checkValidity()){window["gf_submitting_5"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} if( !jQuery("#gform_5")[0].checkValidity || jQuery("#gform_5")[0].checkValidity()){window["gf_submitting_5"]=true;}  jQuery("#gform_5").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_5' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='5' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsImRiZTUzMzFlNWFmYjFhNDQ4MTU0NWJiNTIyM2MyODkzIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>                                        </div>

                                                                    
                            </div>
                        
                    </section>

                
            
        </div>
    
    
    </footer>


			<script type="text/javascript">
				var _paq = _paq || [];
				_paq.push(["setDocumentTitle", "2/" + document.title]);
	_paq.push(["setCookieDomain", "*.favershamwebsitesproduction.tempurl.host"]);
	_paq.push(["setDomains", "*.favershamwebsitesproduction.tempurl.host"]);
	_paq.push(['setCustomDimension', 1, '{"ID":12,"name":"Matt Mace","avatar":"07dd56ef5b3d50d70de940033c100f86"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '86327']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			
<link data-minify="1" rel='stylesheet' id='main-style-css'  href='https://www.edie.net/wp-content/cache/min/2/wp-content/themes/fh-master/style.css?ver=1651826285' type='text/css' media='screen' />
<link data-minify="1" rel='stylesheet' id='post-css'  href='https://www.edie.net/wp-content/cache/min/2/wp-content/themes/fh-master/components/component-post/post.css?ver=1651826286' type='text/css' media='screen' />
<link data-minify="1" rel='stylesheet' id='form-style-css'  href='https://www.edie.net/wp-content/cache/min/2/wp-content/themes/fh-master/components/component-form/form.css?ver=1651826285' type='text/css' media='screen' />
<link rel='stylesheet' id='gaddon_form_settings_css-css'  href='https://www.edie.net/wp-content/plugins/gravityforms/includes/addon/css/gaddon_settings.min.css?ver=2.6.1' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='modal-style-css'  href='https://www.edie.net/wp-content/cache/min/2/wp-content/themes/fh-master/components/component-modal/modal.css?ver=1651826285' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.edie.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.edie.net/wp-content/themes/fh-master/scripts/js.cookie.min.js' id='cookies-js'></script>
<script type='text/javascript' src='https://www.edie.net/wp-content/themes/fh-master/scripts/libs.min.js' id='libs-js'></script>
<script type='text/javascript' src='https://www.edie.net/wp-content/themes/fh-master/scripts/jquery.magnific-popup.min.js' id='magnific-js'></script>
<script type='text/javascript' id='app-js-extra'>
/* <![CDATA[ */
var Wordpress = {"location":"https:\/\/www.edie.net\/wp-content\/themes\/fh-master","siteUrl":"https:\/\/www.edie.net","ajaxUrl":"https:\/\/www.edie.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.edie.net/wp-content/themes/fh-master/scripts/app.min.js' id='app-js'></script>
<script type='text/javascript' src='//cc.cdn.civiccomputing.com/8/cookieControl-8.x.min.js?ver=5.9.2' id='civic-js' defer></script>
<script type='text/javascript' src='https://www.edie.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script type='text/javascript' src='https://www.edie.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.edie.net/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js' defer></script>
<script type='text/javascript' src='https://www.edie.net/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.edie.net/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-04-15 16:05:58+0000","generator":"GlotPress\/3.0.0","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type='text/javascript' src='https://www.edie.net/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js' defer></script>
<script type='text/javascript' defer='defer' src='https://www.edie.net/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.1' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/www.edie.net\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"Pound Sterling","symbol_left":"&#163;","symbol_right":"","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2,"code":"GBP"},"base_url":"https:\/\/www.edie.net\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.edie.net\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.edie.net/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.1' id='gform_gravityforms-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.edie.net/wp-content/cache/min/2/wp-content/themes/fh-master/components/component-modal/modal.js?ver=1651826285' id='modal-script-js'></script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 5) {jQuery( document ).on( 'submit.gravityforms', '.gform_wrapper form', function( event ) {
	jQuery( '<input>' ).attr( 'type', 'hidden' )
		.attr( 'name', 'gf_zero_spam_key' )
		.attr( 'value', 'o56gfAg2k8D5OnYSnScOn4U1ezG8LDTJ8oj6cmqgseeTb3zKPHMl1I8e3frVxswu' )
		.appendTo( jQuery( this ) );
} );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [5, 1]) } );
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.edie.net/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1652448320 -->